Roender's FC-100 prototype and builder's thread - Page 81 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th July 2013, 08:42 AM   #801
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
I feel compelled to ask "why?".
Why are Rcore not being used in the USA?
__________________
regards Andrew T.
  Reply With Quote
Old 4th August 2013, 06:21 PM   #802
RKH is offline RKH  United States
diyAudio Member
 
Join Date: Sep 2002
Location: Colorado, USA
Default BJT Matching circuit troubles

All,
I've set up and measured Hfe for my NJL0281 transistors per the circuit in the build guide. I used a bread board, everything went smoothly and the numbers seem sensible to me.

However, when I set up the circuit to measure Hfe for the NJL0302, it doesn't seem to work. Here are the relevant voltages (all with respect to ground)

Power supply voltage: 15V
Vemitter of DUT (NJL0302) 15V (per the schematic)
Vbase of DUT 15V (i.e. no current flowing into base, thru 2k resistor)
Vcollector of DUT 0.3V
Vbase of MJE15030 1.03V
Vcollector of MJE15030 0.3V
Vemitter of MJE15030 0.3V

I have measured the hfe of the MJE device and it checks out (150)
If I pull the MJE from the circuit, then I get simply a series LED and 470R resistor, the LED lights up as it should.

Any ideas as to what I am doing wrong? It's not complicated. Again, it's on a bread board and I successfully measured the 0281 devices. I did rebuild the circuit (R6 in different position) per the builders guide for the the 0302 devices.

Thanks in advance.
Ryan
__________________
Lighten up while you still can ...
  Reply With Quote
Old 5th August 2013, 07:40 AM   #803
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Did you swap the polarity of the supply?
Did you swap NPN for PNP?
__________________
regards Andrew T.
  Reply With Quote
Old 5th August 2013, 03:47 PM   #804
RKH is offline RKH  United States
diyAudio Member
 
Join Date: Sep 2002
Location: Colorado, USA
Andrew,
I wired it per the construction manual which doesn't have -15v on the supply. It does change the position of the bjt so the relative emitter and collector voltages changes from PNP to NPN.

I retreated and did the hfe testing as described here:

Transistor matching

I. e. with a passive network of resistors and all the measurements came out sensible i.e. Hfe in the 110 to 125 range. I can only guess that I had some bad connections on the breadboard that I was too impatient to find.

Thanks
Ryan
__________________
Lighten up while you still can ...
  Reply With Quote
Old 9th August 2013, 05:29 PM   #805
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
Finally i bought a infrared thermometer and i was able to measure my FC-100 temperatures.
At 26-27 celsius degrees heatsinks measure around 50 deg on outside.
Inside highest temp i measure on shunts for frontend a bit higher than 60 deg celsius.
Is not a bit too much ?
  Reply With Quote
Old 9th August 2013, 08:40 PM   #806
roender is offline roender  Romania
diyAudio Member
 
roender's Avatar
 
Join Date: Sep 2006
It is perfectly normal. Mine is working without top cover in the summer and covered in the rest of the year :-)
  Reply With Quote
Old 9th August 2013, 08:53 PM   #807
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
I already said to my friends that this amplifier is not suitable for our hot summer

That 60 deg from shunts small ht's looks a bit worring to me as heats up the elcaps also.

Greetings Mihai !

Last edited by atupi; 9th August 2013 at 08:58 PM.
  Reply With Quote
Old 9th August 2013, 08:57 PM   #808
roender is offline roender  Romania
diyAudio Member
 
roender's Avatar
 
Join Date: Sep 2006
Quote:
Originally Posted by atupi View Post
I already said to my friends that this computer is not suitable for our hot summer

That 60 deg from shunts small ht's looks a bit worring to me as heats up the elcaps also.

Greetings Mihai !

I would recommend you to replace all the 85grdC elcaps with 105grdC and to upgrade the shunt heatsinks to bigger size. IMHO, the best shunt elcaps are Panasonic FC.
  Reply With Quote
Old 10th August 2013, 04:48 AM   #809
diyAudio Member
 
Join Date: Dec 2010
Quote:
Originally Posted by roender View Post
I would recommend you ... to upgrade the shunt heatsinks to bigger size.
For better convection, choose a shape that allows vertical orientation of the heathsink fins.
  Reply With Quote
Old 4th September 2013, 08:09 PM   #810
miepa is offline miepa  Austria
diyAudio Member
 
Join Date: Aug 2012
Default FC100 for Sale!

Hi there,
i sell my FC 100 assembly kit - including all parts - not assembled
I have way too many projects and I'm starting to sell some of them.

FC 100 - AMP complete including all parts - not assembled
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 12:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2