Roender's FC-100 prototype and builder's thread - Page 70 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th March 2013, 03:24 PM   #691
diyAudio Member
 
Join Date: Jul 2008
Location: Lviv
Quote:
Originally Posted by atupi View Post
I give up in matching Q1,Q3 (15034/15035) because it seems impossible to find some overlaping hfe values.

I've asked few more fellow DIY-ers to measure their transistors in order to match with mine and the results are discouraging.

Did anyone of you managed to found mathed pairs?
What will the results of using unmatched pairs ?

Thanks,
Adrian
If you wish we can make a group bulk orfer for Onsemi and they will tune their manufacturing process and produce much more maching complementary devices.
__________________
If for pristine and pure adoration - it's diyAudio dedication!
  Reply With Quote
Old 8th March 2013, 03:01 PM   #692
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
Would be great but as far as i know they don't offer this kind of service.

So far i've aquired NJL's 0281/0302 and i'm happy but on the other side i'm very pissed off by PacificSemi as they shipped the 2SA/2SC transistors 5 weeks ago and they don't do nothing to find why my parcel is still in L.A since 4 weeks as i see on internet.
__________________
Rega RP-1/Simplistic RIAA by Salas/ DCB1 clone/ MyRef Fremen Edition/FC-100/ XTZ 99.26 MkII speakers
  Reply With Quote
Old 8th March 2013, 03:49 PM   #693
diyAudio Member
 
Join Date: Jul 2008
Location: Lviv
I was kidding, but all depends how much you pay them. As far As I know if you would make an order of 1k and more they even can do a matching by themself.
Btw, I wouldn't buy from Pacific if they are not official Toshiba distributor.
__________________
If for pristine and pure adoration - it's diyAudio dedication!
  Reply With Quote
Old 9th March 2013, 12:13 PM   #694
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
An from where you would buy some 2SA/2SC needed for this project ?
__________________
Rega RP-1/Simplistic RIAA by Salas/ DCB1 clone/ MyRef Fremen Edition/FC-100/ XTZ 99.26 MkII speakers
  Reply With Quote
Old 9th March 2013, 12:49 PM   #695
diyAudio Member
 
Rudi_Ratlos's Avatar
 
Join Date: Jun 2009
Location: Hamburg / Germany
Adrian, I bought the Toshibas from pacificsemi.com.

Best regards - Rudi
  Reply With Quote
Old 9th March 2013, 02:57 PM   #696
diyAudio Member
 
Join Date: Jul 2008
Location: Lviv
Quote:
Originally Posted by atupi View Post
An from where you would buy some 2SA/2SC needed for this project ?
Perhaps from here: Contact Us?TOSHIBA Semiconductor & Storage Products Company
I bought from Mouser.

Quote:
Originally Posted by Rudi_Ratlos View Post
Adrian, I bought the Toshibas from pacificsemi.com.
Best regards - Rudi
Please, excuse me I'm not aware, is it impossible to buy from vendors local sales offices? You have two of them in Germany.
__________________
If for pristine and pure adoration - it's diyAudio dedication!
  Reply With Quote
Old 9th March 2013, 05:53 PM   #697
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
Yes Rudi i know that and that's way i've ordered mine from the same but it seems there is a problem with postal services and i'm getting nervous as 5 weeks are already passed and nobody knows where are my transistors.
Are the only parts missing to build this nice project.
I will post some nice pictures to show my progress.
__________________
Rega RP-1/Simplistic RIAA by Salas/ DCB1 clone/ MyRef Fremen Edition/FC-100/ XTZ 99.26 MkII speakers
  Reply With Quote
Old 11th March 2013, 12:44 PM   #698
diyAudio Member
 
Join Date: Jul 2008
Location: Lviv
If one side of output devices string show 0.55V Vbe (0.04VRe) are they dead?
__________________
If for pristine and pure adoration - it's diyAudio dedication!
  Reply With Quote
Old 11th March 2013, 12:57 PM   #699
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
550mVbe is on the low side of normal.
Power devices passing low currents typically show <600mVbe
__________________
regards Andrew T.
  Reply With Quote
Old 11th March 2013, 02:28 PM   #700
diyAudio Member
 
Join Date: Jul 2008
Location: Lviv
When I tried to solder resistors on diode string and than measuring VRe, I'm not sure, but guess accidently shorted emiter pin and Vcc (dmm lead was close enough, but I haven't observed any spark). When I first power on with 4 diode string VRe was 10-16mV and bulb was dimmed. After second start the bulb was at full bright and glows off only with 3 diode string (when bias is almost off) and Vre is 4mV, 0.55Vbe on one side with bias off state (before was 0VRe). Other side shows 0VRe and 0.14Vbe. DC offset is normal. So, I think something was burned.
Also one strange thing, during first ten seconds after powering on that high Vbe side (0.55V) is showing low value (150-200mVbe) and starts to rise, other side shows high Vbe and starts to decrease from 0.5V to 0.14V.
__________________
If for pristine and pure adoration - it's diyAudio dedication!

Last edited by AndriyOL; 11th March 2013 at 02:51 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:49 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2