Roender's FC-100 prototype and builder's thread - Page 68 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th February 2013, 09:03 AM   #671
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by atupi View Post
Measured my 10pcs of NJL0281 i have:

Vf (diode)
0,503
0,510
0,510
0,509
0,509
0,509
0,504
0,507
0,506
0,507
At what test current?
Much more important to match the Vbe @ 185mA and ~hFE (+-5%) @ 185mA than to select for Vf.
__________________
regards Andrew T.
  Reply With Quote
Old 28th February 2013, 10:24 AM   #672
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
I've attached the test rig recommended to me by Rudi and the testing current is close to the one recommended by you.

Vbe is pretty consistent and is ranging between 0.630 and 0.638V among the 10 transistors under test.

Hfe obtained after calculation was:
86,09
94,65
90,90
91,24
92,90
92,90
95,25
88,80
91,77
85,76

Now i wait some NJL0302 from a fellow diy-er from Poland to how they measure.

I have also some good matching pairs of 3281/1302 but i understood that they sound a bit different that the recommended 0281/0302.
Attached Images
File Type: gif hfe test rig.gif (44.9 KB, 332 views)
__________________
Rega RP-1/Simplistic RIAA by Salas/ DCB1 clone/ MyRef Fremen Edition/FC-100/ XTZ 99.26 MkII speakers
  Reply With Quote
Old 28th February 2013, 10:33 AM   #673
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally Posted by atupi View Post
...........................Vbe is pretty consistent and is ranging between 0.630 and 0.638V among the 10 transistors under test...............
That is the really important parameter.
A 3pr output stage MUST have the three devices with very close Vbe
I consider +-1mVbe to be too high, a 1mV spread is preferable.
__________________
regards Andrew T.
  Reply With Quote
Old 28th February 2013, 12:01 PM   #674
diyAudio Member
 
Rudi_Ratlos's Avatar
 
Join Date: Jun 2009
Location: Hamburg / Germany
@PeterLeest: I am not aware that any of the small resistors has to dissipate more than .25W.
I use 1% metal film resistors manufactured by YAGEO (formerly: VITROHM), and these resistors are rated at .6W.

Best regards - Rudi_Ratlos
Attached Images
File Type: png Image2.png (21.7 KB, 314 views)
  Reply With Quote
Old 4th March 2013, 05:37 PM   #675
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
For measuring Hfe of 15034/15035 is needed the circuit that i've attached above in #672 to have a higher test current ?

I'm asking this because i've measured them on my DMM and i have different ranges for PNP and NPN something like 120-170 vs 212-218 and i can't see any chance to select some pairs. I have 10 pcs of each.
__________________
Rega RP-1/Simplistic RIAA by Salas/ DCB1 clone/ MyRef Fremen Edition/FC-100/ XTZ 99.26 MkII speakers
  Reply With Quote
Old 4th March 2013, 05:39 PM   #676
Telstar is offline Telstar  Italy
diyAudio Member
 
Join Date: Dec 2007
Location: Italy
Quote:
Originally Posted by atupi View Post
i have different ranges for PNP and NPN something like 120-170 vs 212-218 and i can't see any chance to select some pairs. I have 10 pcs of each.
welcome to the world of "complementary pairs"
__________________
"The total harmonic distortion is not a measure of the degree of distastefulness to the listener and it is recommended that its use should be discontinued." D. Masa, 1938
  Reply With Quote
Old 5th March 2013, 06:38 AM   #677
atupi is offline atupi  Romania
diyAudio Member
 
Join Date: Oct 2010
Location: Bucharest
You where much lucky than me in finding matched 15034/15035 ?
__________________
Rega RP-1/Simplistic RIAA by Salas/ DCB1 clone/ MyRef Fremen Edition/FC-100/ XTZ 99.26 MkII speakers
  Reply With Quote
Old 5th March 2013, 09:32 AM   #678
Telstar is offline Telstar  Italy
diyAudio Member
 
Join Date: Dec 2007
Location: Italy
No, but i have had similar luck with other pairs. In short, You need 20+ pieces or more luck
__________________
"The total harmonic distortion is not a measure of the degree of distastefulness to the listener and it is recommended that its use should be discontinued." D. Masa, 1938
  Reply With Quote
Old 6th March 2013, 01:59 PM   #679
diyAudio Member
 
Join Date: Jul 2008
Location: Lviv
Hi,
Can anyone help, what could be a reason of fc100 amp shorting after powering it up with 40W light bulb tester?
Used it with 30VDC main PSU and 37VDC fronted PSU. They are work fine alone.
__________________
If for pristine and pure adoration - it's diyAudio dedication!

Last edited by AndriyOL; 6th March 2013 at 02:07 PM.
  Reply With Quote
Old 6th March 2013, 02:30 PM   #680
diyAudio Member
 
Rudi_Ratlos's Avatar
 
Join Date: Jun 2009
Location: Hamburg / Germany
Andriyol, the power dissipated by a FC-100 channel in idle status is about 35W.
Add to this about 5W for the frontend shunt, and you will see: a 40W bulb tester is too small.

Moreover: please connect the bulb tester only to the backend, when you power-on both the shunt and a FC-100 channel.

Best regards - Rudi
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 06:11 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2