Roender's FC-100 prototype and builder's thread - Page 34 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th March 2012, 08:15 PM   #331
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
PS, Mihai i really like your amp. I'll do some thd test tomorrow then will start to hook up the other channel. Just can't wait for listen to it.
Best Regards,
zsaudio
  Reply With Quote
Old 9th March 2012, 08:23 PM   #332
diyAudio Member
 
Join Date: Jan 2012
zsaudio, Thanks for the measurements and details… they look great!
  Reply With Quote
Old 9th March 2012, 08:32 PM   #333
roender is offline roender  Romania
diyAudio Member
 
roender's Avatar
 
Join Date: Sep 2006
Remove the output coil but let the input LP filter in place.
How fast is it (slew rate)?
I'm glad you like it from measuring POV but you'll like it more singing
  Reply With Quote
Old 9th March 2012, 08:55 PM   #334
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
Hi Mihai,

output coil is removed now and input lowpass soldered (100pF).
10kHz_slew_no_coil.JPG

Soundstage with Class A/AB amps

post 20 by Aksa interesting. I'll give it a try.

Best Regards,
zsaudio
  Reply With Quote
Old 9th March 2012, 09:24 PM   #335
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
Lissajous at 100kHz only resistive load
Lissajous_100kHz_res.JPG

100nF load added
Lissajous_100kHz_100n.JPG

zsaudio
  Reply With Quote
Old 10th March 2012, 09:19 AM   #336
diyAudio Member
 
Rudi_Ratlos's Avatar
 
Join Date: Jun 2009
Location: Hamburg / Germany
ZSAUDIO,

thank you for all your measurements and efforts to prove the performance and stability of this AMP /PCB. Great job!

I will now start and correct the slight flaws of the layout that I found during my build of the prototype:

- emitter resistor PADs being very small
- clearance / isolation ring in the middle of the PCB being very small
- increase the space around C18
- rename all the components' names to confirm to Mihai's convention
- increase the space between emitter resistors and the 4 caps in the middle of the PCB
- reconsider the functionality of the embedded PSU

If you found additional issues during your prototype-build: please tell me (per EMail).

I will now connect the AMP to a "better-quality- source" (CDP), but have to build an attenuator (I will finish and use
my lightspeed passive attenuator) first.

If Mihai's FC-100 keeps being so promising, I will open a group-buy for it in April.
I am looking forward to your listening impressions.

Best regards - Rudi_Ratlos

P.S. And - of course - I will write a "FC-100 Builder's Manual".

Last edited by Rudi_Ratlos; 10th March 2012 at 09:26 AM.
  Reply With Quote
Old 10th March 2012, 06:49 PM   #337
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
I measured the THD1. I used my diyed 1kHz ultralow THD oscillator from Linear Tech LT1115 datasheet.
My spectrumanalyzer is an EMU 0404 USB a laptop win7 x64 software is Spectraplus 5.
Sorry for the 50Hz and sideband trashes but i did not take the time to tame them.

All measurements were done for 6R resistive load.

100mW
left_100mW_6R.jpg

1W
left_1Wrms_6R.jpg

10W
left_10Wrms_6R.jpg

30W
left_30Wrms_6R.jpg
  Reply With Quote
Old 10th March 2012, 06:59 PM   #338
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
50W
left_50Wrms_6R.jpg

Before clipping
THD1_before_clipp_6R.jpg

and the sinus signal on the scope.
Before clipping.jpg

Sorry guys for the mess signals but i thinks it's enough to show the amp's THD1 performance.
I'd measure THD20 if i could but i do not have the right equipment.
I know THD20 would be more interesting.

The amp (only one channel) plays music on an average speaker.
So the judgement will be on my better speakers when the other channel will be finished.
zsaudio
  Reply With Quote
Old 10th March 2012, 07:02 PM   #339
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
Again the sidebands comming from my measuring setup not from the amp!!!
zsaudio
  Reply With Quote
Old 10th March 2012, 08:13 PM   #340
diyAudio Member
 
metal's Avatar
 
Join Date: Jan 2004
this amp is really good, thank you very much zsaudiuo, you made my day :- )
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 03:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2