Roender's FC-100 prototype and builder's thread - Page 32 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th March 2012, 06:51 PM   #311
roender is offline roender  Romania
diyAudio Member
 
roender's Avatar
 
Join Date: Sep 2006
Good work Rudi!
Anyway ... let's hope that others NJL power transistors didn't come with the wrong internal schottky diode.
  Reply With Quote
Old 8th March 2012, 06:53 PM   #312
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
One board switched on.
I use 5 TC diodes. I can set my bias from about 6mV up to the desired 18-21mV across 0,1R Re. I did not watch for the max current.
My backend PSU voltage is +/-30V DC because i do not have any trafo with 225V secondaries.

Output DC offset is about 0,1-0,15 mV
I'll do more test tomorrow.

5.jpg

zsaudio
  Reply With Quote
Old 8th March 2012, 06:58 PM   #313
diyAudio Member
 
Join Date: Jun 2008
Location: Fort Worth , Texas , USA
Hi Guys, I just found your thread ! Is it to late to get in on the group buy? Kind regards, dean
  Reply With Quote
Old 8th March 2012, 07:38 PM   #314
mlloyd1 is offline mlloyd1  United States
diyAudio Member
 
mlloyd1's Avatar
 
Join Date: Feb 2001
Location: illinois
if i recall correctly, rudi and zsaudio were going to "beat the prototypes to death" first before opening up for group buy.
looks like the beatings are going well ...


mlloyd1
  Reply With Quote
Old 8th March 2012, 07:54 PM   #315
zsaudio is offline zsaudio  Europe
diyAudio Member
 
Join Date: Jun 2005
Location: Hungary
The project was started by Rudi and Metal.
I think when the boards work well built by different people successfully it will be offered as GB.
I'm still testing, will report back.
zsaudio
  Reply With Quote
Old 8th March 2012, 09:01 PM   #316
diyAudio Member
 
Rudi_Ratlos's Avatar
 
Join Date: Jun 2009
Location: Hamburg / Germany
@PeterLeest

I tested with a 1 KHz square-wave as well.
I did not see any oscillation on the scope. No problem.

A very interesting feature of this AMP is: no "crack", while turning power-on and no hiss or "SCHSSsssssss" during power-off.

Carlos' DX AMPs (the ones that I built) and Michael Bittner's SYMASYM have at least the "SCHSSsssssss" during power-off.

I am looking forward to ZSAUDIO's experiences with this AMP.
Congratulations, Zsolt, to your build!

Best regards - Rudi_Ratlos
  Reply With Quote
Old 8th March 2012, 09:08 PM   #317
diyAudio Member
 
Join Date: Jan 2012
Yes, pretty interesting, post 725, gives some ideas on the "thump" start up.

RMI-FC100, a single stage audio power amplifier
  Reply With Quote
Old 9th March 2012, 05:51 AM   #318
roender is offline roender  Romania
diyAudio Member
 
roender's Avatar
 
Join Date: Sep 2006
Quote:
Originally Posted by Rudi_Ratlos View Post
@PeterLeest

I tested with a 1 KHz square-wave as well.
I did not see any oscillation on the scope. No problem.

A very interesting feature of this AMP is: no "crack", while turning power-on and no hiss or "SCHSSsssssss" during power-off.

Carlos' DX AMPs (the ones that I built) and Michael Bittner's SYMASYM have at least the "SCHSSsssssss" during power-off.

I am looking forward to ZSAUDIO's experiences with this AMP.
Congratulations, Zsolt, to your build!

Best regards - Rudi_Ratlos
That's nothing compared with how it sound
Guys, I'll bet this will be your ultimate amplifier. Look after better speakers, sources and forget power amp because this is almost a wire with gain :-)
  Reply With Quote
Old 9th March 2012, 11:40 AM   #319
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Rudi,
are you still set up with output Re=0r22?
and still with Ibias=2.3mA?

Sort these and then compare to the Roender original before you blame anything else.
__________________
regards Andrew T.
  Reply With Quote
Old 9th March 2012, 11:52 AM   #320
diyAudio Member
 
Rudi_Ratlos's Avatar
 
Join Date: Jun 2009
Location: Hamburg / Germany
Yes, Andrew,

I still use my 0R22 emitter resistors and I did not change anything to get a lower Ivas.
I measured an Ivas current of 2.3 mA some days ago.

Best regards - Rudi
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 01:26 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2