Buzz diminishing with raised volume? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th November 2011, 05:26 PM   #1
diyAudio Member
 
Join Date: Dec 2008
Default Buzz diminishing with raised volume?

I'm looking for some suggestions in dealing with a new problem with my system. I recently added a new higher VA power transformer for my McCormack Micro line drive preamp. It has added a good amount of dynamics to the sound but also has caused an annoying buzz through the speakers (I'm guessing it is around 120 hz) which decreases when I turn the volume pots up. With the preamp disconnected there is no buzz. When I replace the new transformer with the original wall wart the buzz is still present. The no load voltage from both transformers is nearly identical at 24V. The rest of the system consists of Cambridge Audio cdp, EAD dac, Helder tk250 monoblock boards and Pi 4 DIY loudspeakers.
I'm thinking the clue to the problem may lie in the buzz going away at full volume (wiith no music playing).

Any ideas?

Thanks!

Garland Branch
  Reply With Quote
Old 29th November 2011, 07:24 PM   #2
mjf is offline mjf  Austria
diyAudio Member
 
Join Date: Jan 2009
Location: Austria
hello.
perhaps you have a bad soldering point/ground connection on your volume pot.
  Reply With Quote
Old 29th November 2011, 09:45 PM   #3
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
Sounds like the buzz is on your ground. You may have wired the new transformer in a way which injects charging pulses into the ground.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Behringer A500 - Buzz at Full Volume Nadraw Solid State 2 25th May 2011 09:56 PM
buzz buzz... probleme with VSPS 6ri.l Analogue Source 0 19th August 2010 04:41 PM
diminishing returns - what point ? vasyachkin Car Audio 11 22nd January 2008 09:48 PM
Melos triode and computer as source: BUZZ BUZZ BUZZ zigo3 Tubes / Valves 4 28th November 2007 02:11 AM
lytics slightly 'raised' in dac? fred76 Digital Source 4 25th October 2006 09:27 AM


New To Site? Need Help?

All times are GMT. The time now is 02:00 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2