Disturbing noise from a channel!! - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th November 2011, 05:43 AM   #1
diyAudio Member
 
Join Date: Nov 2011
Default Disturbing noise from a channel!!

Hi Audio People,

I live in France (Nice) and there is nobody how can help me out with some questions about this Amp. I Mailed to Norway and yes they are Kind but not very help full.
The Fact its that I broth second hand an AW-100 dmb and a EC-3, the EC-3 its perfect but with the 100 I have a bad noise from the left channel, It is for 100% sure the Left one because I try everything (change the speakers, cables disconnect everything in the Apartment, And I connect just the AW-100 at the Speakers and it is the left one.
The problem: When I come near about 20cm with my ear to the speaker I hear a disturbing noise, it don’t depends from the volume and it don’t disturbing from the listening position but it is there.
I Mailed to People in Italy and Germany and they told me that some Amps. makes noises and they asked me to disconnect the speakers and reconnect them again to see what happens and if I hear a bad “Flop” noise, I deed! But no Flop noise, and so they told me that I sudden worry about.
Please tell me what You think about this ?!?

Thank You in advance
Best regards
M.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
help with some Left Channel Noise... vandalfsens Solid State 3 27th October 2010 03:57 PM
FET10e Channel Noise sparky54481 Pass Labs 4 13th October 2010 11:32 PM
Right Channel Noise cwoodall Solid State 4 29th June 2006 06:25 PM
Noise in one channel of Ono Netlist Pass Labs 6 6th March 2006 02:19 PM
strange noise from right channel keyser Everything Else 15 2nd May 2005 10:14 PM


New To Site? Need Help?

All times are GMT. The time now is 03:22 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2