"The Wire AMP" Class A/AB Power Amplifier based on the LME49830 with Lateral Mosfets - Page 190 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st July 2012, 05:05 PM   #1891
NicMac is offline NicMac  Italy
diyAudio Member
 
NicMac's Avatar
 
Join Date: Feb 2009
Quote:
Originally Posted by AP2 View Post
Hi,
I see Silence...zZz..Zzz...work all on WA at sea? while i'm in lab..ahah!
or ...zZz..Zzz... waiting for SMPS
  Reply With Quote
Old 1st August 2012, 05:56 AM   #1892
diyAudio Member
 
Join Date: Oct 2001
Location: .
i am also waiting for the smps
  Reply With Quote
Old 1st August 2012, 07:14 AM   #1893
diyAudio Member
 
Join Date: Dec 2008
Location: Ljubljana, Slovenia
Too hot for soldering right now
  Reply With Quote
Old 1st August 2012, 10:05 AM   #1894
AP2 is offline AP2  Italy
Banned
 
Join Date: Dec 2009
Location: Italy
Hi, I hope Nicmac and Kiwi, confirm the receipt of the package.
Arthur: there are only your DPS-600, are stopped for lack of stupid caps 1206. Distrelec not send me (the rest of the 100 not available) so I'm looking to buy today from another supplier. I solve this today, Many apologies for this arthur.
-----------------------------------------------
Since I received some pm for DPS-500 (for new wire-amp), I will discuss (in DPS-600 threads), some aspects. they are ready because they have been assembled from services, so they need only the power unit and the final test. I mean, can be shipped in a couple of days. (I will not repeat the folly of the first GB, I worked on it for 5 weeks)
----------------------------------------------

Regards
  Reply With Quote
Old 1st August 2012, 01:43 PM   #1895
neb001 is offline neb001  United States
diyAudio Member
 
Join Date: Mar 2007
Has OPC posted measurements of the DPS-500? Wondering if I missed them or if people are just ordering them anyway
  Reply With Quote
Old 1st August 2012, 01:50 PM   #1896
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
I was supposed to get a pair for testing, but I think it fell through.

I would still be interested, as I'm back to using linear supplies and would really like to build these into smaller finished chassis if possible.

AP2:

Can you send me an email about this? I've got a little bit of spare time where I could test these.

Regards,
Owen
  Reply With Quote
Old 1st August 2012, 02:54 PM   #1897
AP2 is offline AP2  Italy
Banned
 
Join Date: Dec 2009
Location: Italy
I was recently asked if I could send 2xdps-500 (voltage?) maybe you have not read the thread.
Considers that at full load (100Hz), drops by 3V
  Reply With Quote
Old 5th August 2012, 08:54 PM   #1898
diyAudio Member
 
Join Date: Oct 2011
Location: North West, UK
Blog Entries: 7
Default LME Gain

@opc, or anyone who might know...

I've populated the pcb's using the guide and stock values from the BOM & will be using +/-55V/45V dps-600's... do we need to alter the Gain to reflect the +/- rails and source V's?

Only built headphone amps so far, so am unsure if Gain is used/adjusted in the same way on this as it would on a head-amp!?

Regards

Paul.
__________________
Listening with Gusto!
  Reply With Quote
Old 5th August 2012, 09:58 PM   #1899
opc is offline opc  Canada
diyAudio Member
 
opc's Avatar
 
Join Date: Oct 2004
Location: Ottawa, Ontario, Canada
Hi Paul,

I would suggest leaving the gain as it is. Going lower may cause instability, and you would only really need to go higher if you had a source with very low output capabilities and you could not get the overall level to where you needed it with your finished system.

If this is your first power amp build, I would definitely start off with everything as standard as possible, and later evaluate if you really need to increase the gain.

The voltage used on the PSU doesn't really impact what gain setting you should use until you start getting into very high voltages. If you want to run +/- 100V rails to get some 500W into 8 ohms, then you would likely need more gain to allow you to swing more voltage on the output. In that case, if you only had about 1VRMS drive from your preamp, you might want to consider increasing the gain a little to get the desired output.

Cheers,
Owen
  Reply With Quote
Old 6th August 2012, 10:19 AM   #1900
diyAudio Member
 
Join Date: Oct 2011
Location: North West, UK
Blog Entries: 7
Thanks Owen, I'll leave that well alone then...
__________________
Listening with Gusto!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Marriage from "ZEN" - and ordinary class AB topology about HCA - why not realized ?? tiefbassuebertr Pass Labs 2 4th January 2014 05:52 PM
X-Amp (LME49830 + Exicon Lateral Mosfets) danfo098 Chip Amps 28 14th October 2013 05:05 AM
"CA-10", new Single Ended Power amp Device based on Aleph or ZEN ? tiefbassuebertr Pass Labs 1 29th September 2010 07:55 PM
Compound Lateral FET for higher power Class AB amp. Mooly Solid State 17 22nd August 2010 03:13 PM
Improvments to "Tube Headphone Amplifier/Preamp with Relay-Based Input and Power Swi" kipman725 Headphone Systems 4 17th August 2009 07:12 PM


New To Site? Need Help?

All times are GMT. The time now is 10:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2