100W Hi-Fi audio amplifier! - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th September 2011, 03:17 PM   #1
radio is offline radio  Macedonia
Banned
 
Join Date: Oct 2009
Location: Bitola MACEDONIA
Thumbs up 100W Hi-Fi audio amplifier!

Hi all!
After a long time whose resih to design a 100W amplifier that is very simple, economical, but it is very good for beginners and the other for home use!
For starters here's schematic (Figure 1).
thanks and cheers !
Attached Files
File Type: pdf Figure 1(Forum).pdf (88.2 KB, 581 views)
  Reply With Quote
Old 12th September 2011, 04:49 PM   #2
diyAudio Member
 
east electronics's Avatar
 
Join Date: Jan 2006
Location: Athens GREECE
are you placing this schematic for evaluation?
if you do please say so so people understand .

if you claim that this is a working schematic you need to say more about the construction ,listening impressions, details and fotos of prototype and so on and on ...

if you expect people to construct the ampliier in order to debug any mistakes i think this is a bad practice ..
__________________
SERVICE ΕΝΙΣΧΥΤΩΝ ΚΑΙ ΙΑΠΩΝΙΚΩΝ ΜΗΧΑΝΗΜΑΤΩΝ ΗΧΟΥ www.eastelectronics.gr
  Reply With Quote
Old 12th September 2011, 05:15 PM   #3
CBS240 is offline CBS240  United States
diyAudio Member
 
CBS240's Avatar
 
Join Date: Aug 2005
Location: K-town
A quick evaluation shows me this is a poor attempt to modify a quasi-comp output amp to a complementary OPS. The output Z and thus gain will not be the same for positive and negative output swings because Re for T11 is missing.
__________________
All the trouble I've ever been in started out as fun......
  Reply With Quote
Old 12th September 2011, 05:29 PM   #4
DF96 is offline DF96  England
diyAudio Member
 
Join Date: May 2007
Yes, it looks like a poor attempt to modify an already weak circuit. The VI limiting for T11 has not been swapped to the opposite polarity! The input LTP will be unbalanced due to a simple resistive load. Best ignored.
  Reply With Quote
Old 12th September 2011, 06:00 PM   #5
diyAudio Member
 
Join Date: Mar 2006
Location: Budapest
And the low-side "over-current protecting" circuit is actually not protecting against anything, just drives the low-side output transistor into death...
  Reply With Quote
Old 13th September 2011, 05:22 AM   #6
radio is offline radio  Macedonia
Banned
 
Join Date: Oct 2009
Location: Bitola MACEDONIA
Hi all!!
I'm sorry I put the wrong schematic of this amplifier.
The original is this!!

Technical parameters:
Supply voltage: Uccmax=+/- 42V
Output power: Pomax=100W/4R
Frequency response: fo=10 to 83kHz/-3dB
Harmonic Distortion:THD 0.12% for 100W/1kHz; 0.013% at 100W/10kHz
Intermodulation distortion: 0.28% at 80W / 80 +7 kHz
Input sensitivity: approx. 1V
Current protection: 2x3,15A fast fuses
Speed during SR: 14V/us
Min. impedance: 4R

thanks and cheers
Attached Files
File Type: pdf Figure 1(Forum).pdf (83.5 KB, 273 views)

Last edited by radio; 13th September 2011 at 05:51 AM.
  Reply With Quote
Old 13th September 2011, 07:13 AM   #7
44250 is offline 44250  Serbia
diyAudio Member
 
44250's Avatar
 
Join Date: Jan 2011
Location: Ugrinovci-Zemun-BELGRADE
Send a message via AIM to 44250
Default hmm...

If he is who I think he is... I'd like that I'm wrong. Time will show. Here in Serbia there was a guy that used to do things at forums just like radio,and behaved the same way. Not just in Serbia,he was active at all forums in ex-YU countries (Croatia diyaudio.com.rh ,Bosnia and Herzegovinia elektronika.ba ,Serbia www.elitesecurity) using diferent nicks:ZX-O,slavko and a few others always offering changed and "impruved" schematics of boraomega's designes and people like him. A few people tried to cooperate with him but soon they all quit. I don't say that the radio is the same person,but they have a same approach to the forums. Hope I'm wrong,but time will tell.

Last edited by 44250; 13th September 2011 at 07:16 AM. Reason: grammar mistake
  Reply With Quote
Old 13th September 2011, 08:04 AM   #8
radio is offline radio  Macedonia
Banned
 
Join Date: Oct 2009
Location: Bitola MACEDONIA
Quote:
Originally Posted by 44250 View Post
If he is who I think he is... I'd like that I'm wrong. Time will show. Here in Serbia there was a guy that used to do things at forums just like radio,and behaved the same way. Not just in Serbia,he was active at all forums in ex-YU countries (Croatia diyaudio.com.rh ,Bosnia and Herzegovinia elektronika.ba ,Serbia www.elitesecurity) using diferent nicks:ZX-O,slavko and a few others always offering changed and "impruved" schematics of boraomega's designes and people like him. A few people tried to cooperate with him but soon they all quit. I don't say that the radio is the same person,but they have a same approach to the forums. Hope I'm wrong,but time will tell.
I do not know what is the thing here that is mentioned?
Here is 100W Hi-Fi amplifier, so that we focus on the subject!
And for this type of research as you say you have other forums!?
Regars
  Reply With Quote
Old 13th September 2011, 09:30 AM   #9
Johno is offline Johno  Australia
diyAudio Member
 
Johno's Avatar
 
Join Date: Oct 2010
Location: Up in the alps - motorcycle heaven
The protection circuit will turn the drivers hard on, but not me I'm afraid....
  Reply With Quote
Old 13th September 2011, 09:43 AM   #10
lineup is offline lineup  Sweden
diyAudio Member
 
lineup's Avatar
 
Join Date: Dec 2005
Location: the north
Quote:
Originally Posted by radio View Post
Hi all!!
I'm sorry I put the wrong schematic of this amplifier.
The original is this!!
R19 and R20 should change place in your schematic.
The amplifier may work alright.
Of course there are a lot of practical things to add.
__________________
lineup
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
100W Hi-Fi amplifier-Help!? radio Solid State 5 7th September 2011 06:14 AM
Problem with 100W Audio Amplifier!? radio Solid State 3 20th July 2011 07:17 PM
100w amplifier blindmole Solid State 40 11th April 2011 09:25 PM
ESP Project 3A - 60-100W Hi-Fi Amplifier Problem and need helps bugbite2k Solid State 18 31st December 2004 01:18 PM


New To Site? Need Help?

All times are GMT. The time now is 09:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2