LM741 :-) - Page 5 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th September 2011, 12:23 PM   #41
Mooly is offline Mooly  United Kingdom
diyAudio Moderator
 
Mooly's Avatar
 
Join Date: Sep 2007
It's best if you post a circuit of the device in question.

RF pickup is mostly caused by the front end transistors (either in a chip such as 741 or discrete) demodulating the RF carrier. Often the way in is via long and "loopy" wiring and PCB print.

Cures can be as simple as a ferrite bead slipped over the problem input lead or a simple R/C filter across the input.
__________________
-------------------------------------------------------
Installing and using LTspice. From beginner to advanced.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LM741-Is there an easier or better way? Bose(o) Solid State 7 21st April 2004 11:56 AM
LM741 and RF NOISE!!! nfway Chip Amps 29 15th January 2004 08:40 PM


New To Site? Need Help?

All times are GMT. The time now is 04:03 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2