AV400 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th August 2012, 10:49 AM   #11
diyAudio Member
 
Join Date: Nov 2011
Default help for bias setting

Hello

excuse me if it was asked before . I have some problem with my newly built av400 amp.i don't know how to set to multiturn potentiometer to access the best sound quality and avoid produce excessive heat on IRFPs.
I wonder if it's possible for you to help me how can i set it practically .
I was reading the instruction written by Mr holton but i didn't get the point.
  Reply With Quote
Old 5th August 2012, 04:54 PM   #12
diyAudio Member
 
Join Date: Feb 2010
measure the voltage across your 1ohm source resistors, adjust pot for your required current.
i would suggest 10mV as a starting point, check all devices at this level, they should be 9-11mV if matched sufficiently.
When you have finished build, then try adjusting to suit your taste, heatsink etc. many threads already on this topic.
  Reply With Quote
Old 5th August 2012, 05:08 PM   #13
diyAudio Member
 
Join Date: Nov 2011
if you mention the 5-watt resistor of source pin of each MOSFET, it should be noticed that they're 0.22 ohm not 1 ohm. now do i make a mistake or you mention something else?
  Reply With Quote
Old 5th August 2012, 05:53 PM   #14
diyAudio Member
 
Join Date: Nov 2011
fortunately I got the point .

but my resistor voltages are varied. i set the highest voltage on 18mv but the others are 9mv and 10 mv and even 3 mv . how can i match the MOSFETs together. and what happend if they still unmatched?

thank you for helping me.
  Reply With Quote
Old 6th August 2012, 08:29 AM   #15
diyAudio Member
 
Join Date: Nov 2011
i've read the instruction for matching the MOSFETs but do i need more than 4pair of IRFPS to have the closest match or not?
could anyone explain how to match them?
  Reply With Quote
Old 2nd February 2013, 02:11 AM   #16
diyAudio Member
 
Join Date: Feb 2013
PCB AV400 R1 ؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟ ؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟؟

Last edited by ebix11111; 2nd February 2013 at 02:31 AM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
The AV400...... aleopeldd Solid State 11 16th September 2008 11:18 PM
Av400 fjromero Solid State 0 28th April 2007 12:32 PM
PCB for AV400 bigpanda Swap Meet 12 9th July 2005 05:27 AM
my AV400 is back bigpanda Solid State 20 25th May 2005 11:23 AM
need help with AV400 pcb jZZ Solid State 5 31st March 2004 11:06 PM


New To Site? Need Help?

All times are GMT. The time now is 09:31 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2