Dx Blame MKIII-Hx - Builder's thread - Page 70 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th December 2011, 09:16 PM   #691
diyAudio Member
 
vargasmongo3435's Avatar
 
Join Date: May 2011
Location: Quebradillas, Puerto Rico
Send a message via Yahoo to vargasmongo3435
Mister Calos

I wish a wonderful New Year in Brasil have fun and enjoy,but pass the key if you been drinking, take care my friend.

Regards
vargasmongo3435
  Reply With Quote
Old 31st December 2011, 02:54 AM   #692
diyAudio Member
 
Join Date: May 2011
Location: Quebec
Quote:
Originally Posted by vargasmongo3435 View Post
My dear friend cononnica I also have the same problem with my first board and I found out that my PC has a faulty GND problem so after I switch to my PC gamer desktop all of those noises were gone not sure what is your case, maybe is an input device problem, or lose GND maybe input cables need to be shielded, hey I'm about to buy those toroidal transformers from Antek, ok bro maybe you will figure out your humming sounds problems son or later. Thanks for sharing your finish product and have a wonderful Happy New Year bro, take care.


Regards
vargasmongo3435
Hi Juan, thanks for sharing ideas. The tests I did to establish the 3 types of noise I'm facing are as follows:

For noise type #3: Amplifier alone, speakers connected, nothing connected to the input, amp is the only powered-on device on the room; result = very slight humming that can be heard both from the midbass and tweeter from my 2-way loudspeakers. Even when the input connectors are shorted to (lifted) ground.
-> This is the one that will make me sweat. I guess I will need to open the chassis and revise the wiring.

For noise type #2: As soon as I connected my DVD player, without even any signal. DVD player is connected to TV which is conected to Cable-TV; result = huge hum from a ground loop. This one has been solved by grounding my Cable-TV entry point.

For noise type #1: Amplifier alone, speakers connected, nothing connected to the input, a TV is powered-up at about 1 meter from amplifier, TV is on the same power outlet as the amp; result = static-like noise that comes either from stray radiations emitted by electron cannon or by induced noise in the primaries through power-entry.

I'll shoot them one by one... and will post my findings
Martin
  Reply With Quote
Old 3rd January 2012, 01:49 PM   #693
diyAudio Member
 
vargasmongo3435's Avatar
 
Join Date: May 2011
Location: Quebradillas, Puerto Rico
Send a message via Yahoo to vargasmongo3435
Talking A SIMPLE VIDEO OF MY HOBBY

Hello guys!
I made a video a couple of weeks before a completed the build of both boards you know also I print out a layout of Alex MM and Miguel Nabuco they are my favorites I just want it to show you is not to replace mister Alex MM board, his board is good still, maybe in the future I want it to order the board to see how it looks, and this is part of my hobby too and is a lot of brain entertainment for myself,I hope you like the video guys sorry for my horrible English is not perfect but hey! nobody is perfect lol.


http://www.youtube.com/watch?v=Y1sO-...ature=youtu.be

Regards
vargasmongo3435

Last edited by vargasmongo3435; 3rd January 2012 at 02:18 PM.
  Reply With Quote
Old 4th January 2012, 05:15 PM   #694
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Carlos,
As you know I'm busy with making a new layout for the MKIII HX high Power.Vigier,has asked me to use 4 pairs of output trannies and I did so.It's gonna be a double layer board and you can choose if you want to power up the voltage section separately or not.But I've one question regarding that 10 OHM resistor for lifted ground still needed or not?
  Reply With Quote
Old 4th January 2012, 05:35 PM   #695
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default I do think we should give people both options

The ones believe it as a need, will use it....the ones do not believe will replace the resistor by a wire link....or will make an insulated link soldered in the board copper side.

regards,

Carlos
__________________
These words sounds alike English..but they are not.. these are words without meaning, just sounds made by humans; https://www.youtube.com/watch?v=_X_7iMHugXM
  Reply With Quote
Old 4th January 2012, 09:21 PM   #696
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Carlos,
Need your opinion about the layout
Attached Images
File Type: gif MKIII HX 5 pair trannies.GIF (117.9 KB, 286 views)
  Reply With Quote
Old 4th January 2012, 11:42 PM   #697
Vigier is offline Vigier  Netherlands
diyAudio Member
 
Join Date: Nov 2002
Location: Netherlands
Hi meanman,

I sent you an email with my compliments & comments on the layout.

regards, Joris
  Reply With Quote
Old 5th January 2012, 12:31 AM   #698
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default Here you have my comments about

Watch the video...shows image and sound and is more complete than to be typing a long message,

You have asked...here is the answer. - YouTube

regards,

Carlos
__________________
These words sounds alike English..but they are not.. these are words without meaning, just sounds made by humans; https://www.youtube.com/watch?v=_X_7iMHugXM
  Reply With Quote
Old 5th January 2012, 09:05 AM   #699
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Yes, I know the layout has some mistakes will take care of them.I want to show you the basic idea of my layout.Gonna make the changes you suggested Carlos thanks for your opinion.

Last edited by meanman1964; 5th January 2012 at 09:11 AM.
  Reply With Quote
Old 5th January 2012, 12:28 PM   #700
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Carlos,
I did study Alex his layout and quess what not everything is aligned
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dx Blame ST - Builder's thread - post pictures, reviews and comments here please. destroyer X Solid State 1711 17th August 2014 01:37 AM
Dx Blame MKIII Supercharged will soon be released destroyer X Solid State 346 22nd April 2014 03:01 PM
group buy for DX Blame MKIII Hx PCBs ByronInPortland Group Buys 247 5th December 2012 12:05 AM
Group By: DX Blame MKIII Hx boards ByronInPortland Group Buys 9 19th July 2011 07:21 AM
Dx Blame MKII, an obvious evolution from the Dx Blame ES/ST destroyer X Solid State 4 25th September 2010 06:41 PM


New To Site? Need Help?

All times are GMT. The time now is 10:47 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2