Dx Blame MKIII-Hx - Builder's thread - Page 12 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th September 2011, 11:56 AM   #111
diyAudio Member
 
Join Date: May 2011
Location: Quebec
HA!!! I've found the initial mistake... the correct is either LM741 or TL071 (LM071 is a mixup of the two )
  Reply With Quote
Old 19th September 2011, 08:04 PM   #112
Junie is offline Junie  Philippines
diyAudio Member
 
Junie's Avatar
 
Join Date: Sep 2010
Location: Dubai, UAE
Default Capacitors

I reckon C15A/B and C11A/B voltage rating should have a minimum of 80v contrary to what is printed in PCB of 63v. Please correect me if i'm wrong.
  Reply With Quote
Old 19th September 2011, 11:49 PM   #113
a.wayne is offline a.wayne  United States
diyAudio Member
 
a.wayne's Avatar
 
Join Date: May 2008
Location: Front Row Center
Is there an updated schematic or BOM that match's the boards by Byron...?

  Reply With Quote
Old 20th September 2011, 12:41 AM   #114
diyAudio Member
 
ByronInPortland's Avatar
 
Join Date: Nov 2010
Location: Portland, Oregon
Default I'll post them Tuesday

There is very little difference between the board and schematic posted in post #14 and the final version. In fact, I think the only difference is the location of R15 (330ohm, 1/4W) but I'll post the new one Tuesday.

My parts list has undergone some tweeks, but has not changed much. I'll post that Tuesday too.
  Reply With Quote
Old 20th September 2011, 12:44 AM   #115
diyAudio Member
 
Join Date: May 2011
Location: Quebec
Has anybody used this softstart already? Looks like a bargain to me, no need to assemble anything, just plug it in...

Connexelectronic


Oh and they even have speaker protection boards... cheap enough to me!

http://connexelectronic.com/product_...ops9ngunsa7370

Martin.

Last edited by canonnica; 20th September 2011 at 12:48 AM.
  Reply With Quote
Old 20th September 2011, 04:02 PM   #116
diyAudio Member
 
ByronInPortland's Avatar
 
Join Date: Nov 2010
Location: Portland, Oregon
Post Updated parts list

I just want be sure everyone knows this is not the "official" parts list. It has not been checked and approved by the designer, Carlos. There may be mistakes or bad decisions. It is simply what I have purchased. I have not even finished building the board with this parts list.

-Byron
Attached Files
File Type: pdf Dx Blame MHIII Hx_numbered schematic 2.pdf (69.3 KB, 330 views)
File Type: pdf Dx Blame MHIII Hx_byrons parts list 2.pdf (42.9 KB, 226 views)
  Reply With Quote
Old 20th September 2011, 04:14 PM   #117
a.wayne is offline a.wayne  United States
diyAudio Member
 
a.wayne's Avatar
 
Join Date: May 2008
Location: Front Row Center
Thanks Byron,

When will there be an official parts list ..? are the ones on the boards correct ? not trying to be a pita, but this is not an inexpensive amplifier and i would hate to make smoke with all these matched parts...


  Reply With Quote
Old 20th September 2011, 04:18 PM   #118
diyAudio Member
 
ByronInPortland's Avatar
 
Join Date: Nov 2010
Location: Portland, Oregon
. . . and the board images.
Attached Files
File Type: pdf Dx Blame MHIII Hx_numbered board_left 2.pdf (97.6 KB, 252 views)
File Type: pdf Dx Blame MHIII Hx_numbered board_right 2.pdf (94.8 KB, 193 views)
  Reply With Quote
Old 20th September 2011, 04:27 PM   #119
diyAudio Member
 
ByronInPortland's Avatar
 
Join Date: Nov 2010
Location: Portland, Oregon
Quote:
Originally Posted by a.wayne View Post
When will there be an official parts list ..?
That is Carlos' decision, as he is the designer.

Quote:
Originally Posted by a.wayne View Post
are the ones on the boards correct ?
With the exceptions of C15 and C16, which I have made a note of on the schematic, there are no discrepancies between the board's silkscreen and the schematic. Unless I missed something . . .
  Reply With Quote
Old 20th September 2011, 04:57 PM   #120
a.wayne is offline a.wayne  United States
diyAudio Member
 
a.wayne's Avatar
 
Join Date: May 2008
Location: Front Row Center
Input cap 1 uf or 2 uf ?, c15/16 on the board is the correct value..?

Last edited by a.wayne; 20th September 2011 at 04:59 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dx Blame ST - Builder's thread - post pictures, reviews and comments here please. destroyer X Solid State 1686 14th June 2014 01:10 PM
Dx Blame MKIII Supercharged will soon be released destroyer X Solid State 346 22nd April 2014 03:01 PM
group buy for DX Blame MKIII Hx PCBs ByronInPortland Group Buys 247 5th December 2012 12:05 AM
Group By: DX Blame MKIII Hx boards ByronInPortland Group Buys 9 19th July 2011 07:21 AM
Dx Blame MKII, an obvious evolution from the Dx Blame ES/ST destroyer X Solid State 4 25th September 2010 06:41 PM


New To Site? Need Help?

All times are GMT. The time now is 12:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2