diyAudio (
-   Solid State (
-   -   Need some help (big pic warning) (

Skankadellic 17th August 2003 04:00 AM

Need some help (big pic warning)
I'm trying to remove a preamp section from a old non-working westbury (unicord) amp... I'm not good at schematics and need some help with some identification...

The blue highlighted wire leads from the pre section to a pc mounted above a heatsink. if that helps
The red and yellow lead to the black tube shaped piece. The black part lead to the output and the transformer.

If it remove the highlighted wires what do I connect them to/ what would I lable them...

Here's the schematic in .pdf

If the pic doen't load here's the link to it

li_gangyi 17th August 2003 04:05 AM

I dun seem to be able to see the pics and the pdf...

Skankadellic 17th August 2003 04:56 AM

Ok Try these.

This one is the amp.

This one is the schematic.

paulb 17th August 2003 12:40 PM

"The page cannot be displayed"

li_gangyi 17th August 2003 12:51 PM

I managed to get it...the schematic is a bit blur though...

li_gangyi 17th August 2003 12:52 PM

And since the amp is non-working...why do you want to remove the "pre"?? Do you want to use it else where or something??

Skankadellic 17th August 2003 03:09 PM

I tested the preamp section and it's ok but the power section is fried. I'm trying to install the pre section in another amp I'm fixing...

All times are GMT. The time now is 03:29 PM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2016 DragonByte Technologies Ltd.
Copyright 1999-2016 diyAudio

Content Relevant URLs by vBSEO 3.3.2