diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Solid State (http://www.diyaudio.com/forums/solid-state/)
-   -   Anyone built this amp? (http://www.diyaudio.com/forums/solid-state/18866-anyone-built-amp.html)

JojoD818 11th August 2003 04:31 PM

Anyone built this amp?
 
Hi,

I found this amp on the net and I'm interested in building one. Can you guys please comment on this?

http://web.tiscali.it/audiofanatic3/...50A_BD751A.jpg

Thanks,
JojoD

JojoD818 11th August 2003 04:34 PM

schematic
 
2 Attachment(s)
Schematic of the amp.

Nelson Pass 11th August 2003 09:42 PM

Looks good enough to me.

Asen 11th August 2003 10:28 PM

Id use OPA604 instead of TL071. I made this change in my old Quad 405-2. The difference between the chips is big enough to try this mod. But if you use the zener supply with the OPA604 you will experience problems when switching the amp on and off.
I recommend you to find in the net and read an article on Quad 405 mods, written by Bernd Ludvig. He suggests replacing the zeners with transistors. It works fine.

Regards

JojoD818 12th August 2003 04:00 AM

Thanks
 
Mr. Pass,

Thanks for the comment sir!

Asen,

I've been considering that mod too, but with an opa134 since I have it already. I'll do research on the subject of Quad 405s.

Cheers!
Jojo

runebivrin 12th August 2003 05:53 AM

Looks good, except it seems to me the inputs of the OP-amp are switched:scratch:. It might oscillate :bawling: .

Rune

sajti 12th August 2003 06:32 AM

No. Due the 3rd stage inverting phase only, the feedback should be connected to the + input.

Sajti

runebivrin 12th August 2003 07:54 AM

DOH!

Guess I should :shutup: and heed my own tag line until I've read the entire schematic...

Rune

JojoD818 12th August 2003 06:03 PM

Why not...
 
From your comments, I guess I should build one and find out if it sounds good. :nod:

Jojo

JojoD818 14th August 2003 02:54 PM

Hi again!
 
2 Attachment(s)
What is C16 and C17 for? It seems to be placed across the wrong pins of the tip31/32???

In the schematic it is placed across the collector and emitter. However in the pcb it is placed across the base and collector:scratch:

Which one is correct? The schematic or the pcb design?

JojoD


All times are GMT. The time now is 07:29 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2