My DoZ for headphones won't bias... damn... - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th July 2003, 10:05 PM   #1
diyAudio Member
 
Lisandro_P's Avatar
 
Join Date: Oct 2000
Location: Argentina
Send a message via ICQ to Lisandro_P
Default My DoZ for headphones won't bias... damn...

I finished yesterday the board for my dual DoZh. It passes the smoke test after firing it up, but i can't get any measurable bias current into Q3 ( http://sound.westhost.com/project70.htm ). I've triple checked the wiring, values, and transistors; they all seem fine. I haven't set the trimpot past 1/2 of turn, as i fear it might suddenly kick in and fry the output transistors. Has anyone built this amp? Rod, are you there? Do i really need to get all the way there, or perhaps the 100k value for the pot is a misprint.... or maybe i'm just missing something very, very stupid (which wouldn't be the first time).
  Reply With Quote
Old 31st July 2003, 01:16 PM   #2
diyAudio Member
 
Join Date: May 2002
Location: Cambridge, MA, USA
Send a message via AIM to Kilentra
Well, there appear to be two 100k trimpots, one to adjust the operating voltage to half of the rail voltage, and one to adjust the bias. I assume you are wondering about the bias pot? Don't worry, you won't hurt anything if there is no bias. Just turn it slowly, at some point you will start seeing a little current, it won't be a big jump. In adjusting a different (Vbe multiplier) bias circuit using a BD139 that was driving a Mosfet outputstage, the pot needed to be at about 3/4 to get any bias at all. That's not unusual, I think it's just to allow a wide range of adjustment and extra safety margin.
  Reply With Quote
Old 1st August 2003, 07:21 AM   #3
diyAudio Member
 
Lisandro_P's Avatar
 
Join Date: Oct 2000
Location: Argentina
Send a message via ICQ to Lisandro_P
No, no dice. I held my breath and drive the bias pot almost to the max, with no bias current at all. This is driving me insane, you wouldn't imagine how many times i've checked and rechecked this circuit, piece by piece. The only current draw i'm getting is from the zenners regulating.

I don't know how, but i WILL make this one work
  Reply With Quote
Old 1st August 2003, 10:07 AM   #4
diyAudio Member
 
Lisandro_P's Avatar
 
Join Date: Oct 2000
Location: Argentina
Send a message via ICQ to Lisandro_P
Update: I got the amps to bias The caveat is that i had to set VR1 (which sets the DC voltage at the output cap) as low as 8v instead of the suggested 1/2 of the +v rail. My psu is exactly the same shown on the site, and gives 30/31vdc with the load of two amps drawing 330ma each. I used a 27v zenner to regulate the quiescent voltage.

Now, with 8/9v on VR1 i can set the bias correctly arround 330mA and up to 500mA, but this is on the very end of the VR2 pots' limits (on both cases). As soon as i cross the 10 or 11vdc boundary on VR1, i can't get the bias current to be above 40mA, even if i get VR2 to the end of its travel.

As i said, i'm pretty confident i didn't screw up in the wiring nor parts values... any idea what might be wrong here?
  Reply With Quote
Old 1st August 2003, 12:05 PM   #5
diyAudio Member
 
Lisandro_P's Avatar
 
Join Date: Oct 2000
Location: Argentina
Send a message via ICQ to Lisandro_P
Update II: I made it work! Turned out i was measuring the voltage for VR1 on the wrong spot (i know... i know I'm a moron ). Still, it's VERY hard to set the quiescent current correctly as it's on the very end of the travel of the VR2 pot, and any small adjustement in VR1 turns in a huge variation of the quiescent current. The good news is that once the amp is warm, it stays stable.

OTOH, i made a quick test listen with a signal generator... some things to notice. The amp is *dead* quiet with no input signal, and this was with a wire mess sitting right next to the transformer! I couldn't hear volume variations, distortion, or other nastinesses while doing a frequency sweep. I can't wait to try it with a proper audio source! (gotta fit it in the enclosure first, atleast partially).

Ah, and the one thing that's annoying: the power supply has so much juice that it keeps feeding the amp for almost a minute after turning it off! Of course, it starts crackling very soon as it runs out of power, but it's still loud enough for quite a while...
  Reply With Quote
Old 1st August 2003, 12:13 PM   #6
PMA is offline PMA  Europe
diyAudio Member
 
PMA's Avatar
 
Join Date: Apr 2002
Location: Prague
Hi Lisandro_P,

DoZ amp for headphones seems to be a bit out of date for this purpose (was good in 1970 - sorry, Rod . Go through Forums and you will find very nice headphone amp with AD8610 and BUF634 by peranders. Or you can visit my www and have a look at Audio Buffer, it can be simply modified as a headphone amp - see text. These 2 amps will easily give you much better parameters than the DoZ amp.

Pavel
  Reply With Quote
Old 1st August 2003, 01:26 PM   #7
paulb is offline paulb  Canada
diyAudio Member
 
Join Date: Jun 2001
Location: Calgary
Quote:
Originally posted by PMA
Hi Lisandro_P,

DoZ amp for headphones seems to be a bit out of date for this purpose (was good in 1970 - sorry, Rod . Go through Forums and you will find very nice headphone amp with AD8610 and BUF634 by peranders. Or you can visit my www and have a look at Audio Buffer, it can be simply modified as a headphone amp - see text. These 2 amps will easily give you much better parameters than the DoZ amp.

Pavel
Some will disagree. I have the boards and was thinking of building a nice headphone amp with them. I also have the tangent/morsel boards from headwize (opamp/buffer). It will be interesting to compare them.
I'm sure the measurements favor the later design.

Lisandro_P, are you using resistors in series with your headphones? If so, what value?
  Reply With Quote
Old 1st August 2003, 05:02 PM   #8
diyAudio Member
 
Lisandro_P's Avatar
 
Join Date: Oct 2000
Location: Argentina
Send a message via ICQ to Lisandro_P
150 ohms, 5w. For some reason my usual supplier wouldn't carry 120 ones, and i thought the amp would have plenty power with these (it does). The amp is pretty much the same as the one in the site; i've only changed the input cap to 1uF poly and bypassed every single electrolytic with 100nF. Ah, and the psu board uses the same remote switching i used in my JLH amp.

As for the design... it appealed to me. It's similar to the JLH, and i wanted that sound for my headphones; lately i spend more time with them than listening music through speakers. I didn't expect it to be that hard to set up, even when i used non-wirewound pots.
Anyway, so far so good. I'll give a proper review when i play a CD through it!
  Reply With Quote
Old 1st August 2003, 05:17 PM   #9
diyAudio Member
 
Join Date: May 2002
Location: Cambridge, MA, USA
Send a message via AIM to Kilentra
Glad to hear it works! I know, those adjustments can be finicky.
  Reply With Quote
Old 2nd August 2003, 11:27 PM   #10
rode is offline rode  Australia
diyAudio Member
 
Join Date: Apr 2001
Location: Australia
Lissandro, I see that the problem is solved (at least in part). Since you have had so much difficulty with the bias current, it may be an advantage to reduce VR2 to perhaps 22k.

You may be able to use less - check the resistance that you have set, and that will give you a good idea of what you will need. For example, if both channels have a resistance setting for VR2 of between 2-7k, then a 10k pot can be used.

Pavel, I know that the design is considered "old hat", but it has great appeal to a lot of constructors, as it is simple to build, and works very well.

There are a great many variations of many circuits (for example I have used P3A as a headphone amp from +/-15V), but I don't think that claiming the circuit is "out of date" is appropriate - many circuits are based on old principles, but work much better now than ever before because of the newer transistor fabrication techniques that are far more linear than 20-30 years ago.

After all, the idea of DIY is to experiment, and that means providing options so people can try out new ideas and old, then make up their own minds.
__________________
RodE
Elliott Sound Products
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Damn UPS & brokers stuff Elkaid The Lounge 37 28th March 2006 02:59 AM
Identifying this damn cap? cm961 Parts 6 25th June 2003 12:10 PM
Damn Steve Eddy Everything Else 4 20th February 2003 11:25 AM


New To Site? Need Help?

All times are GMT. The time now is 04:09 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2