Crescendo question - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th December 2012, 01:17 AM   #31
wahab is offline wahab  Algeria
diyAudio Member
 
Join Date: Nov 2009
Location: algeria/france
Quote:
Originally Posted by orrason View Post

i have also added 22pf in the driver stage between base and collector on the cascode
Attached Images
File Type: jpg crescendo.jpg (137.7 KB, 44 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crescendo ME (component) question.. Dxvideo Solid State 16 29th November 2007 06:36 PM
Help for the Crescendo ME!! FeFe Solid State 11 14th June 2005 01:56 PM
Another crescendo ME question kro5998 Solid State 8 5th May 2005 09:44 PM
Question about Crescendo? Eccu Solid State 20 13th May 2004 12:51 PM
Hey Helix... I have one question about Crescendo? Eccu Solid State 29 22nd July 2002 05:18 AM


New To Site? Need Help?

All times are GMT. The time now is 02:42 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2