Phase Linear 400 - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th January 2011, 02:44 PM   #21
BigE is offline BigE  Canada
diyAudio Member
 
Join Date: Aug 2008
Location: Toronto
Oh yes, I also did earlier swap out the power supply caps for a pair of jensen 4 pole, 10K uF at 80 volts. I can't say if they are Audio Jewellry or if they actually work, since the reattachment of the wire was such a massive change.

I don't think rebiasing one channel would have had such a profound effect on the bass.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Phase Linear 400 bridged mono? wondergt Solid State 7 14th November 2009 08:47 PM
Phase Linear 400 transistor replacements dognut Solid State 1 14th November 2009 01:44 AM
Phase Linear 400 Question mrfeedback Solid State 49 9th May 2009 03:59 PM
Phase Linear 400, SERIOUS AC! Planerguy Solid State 41 29th March 2009 02:41 AM
Phase Linear 400 Reference Post Apogee Solid State 0 22nd April 2007 03:06 PM


New To Site? Need Help?

All times are GMT. The time now is 07:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2