p3a amplifier debugging - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th November 2010, 12:54 PM   #1
diyAudio Member
 
aMateRasU's Avatar
 
Join Date: Aug 2010
Location: Philippines
Default p3a amplifier debugging

anyone who can help me, i am having problem with the p3a of my classmate, the amplifier vu meter lights on when volume rises and also the speaker sounds like bo bo bo bog {sorry i cant describe it well}, i hear that also when i rise the bass control {the amp has a tone control}, and when i rise the treble screeching sounds is the output , with the vu meter rising,...

another one is even i adjust the other channels trimmer , the dc out voltage is to high,{this without load speaker..

hope you can help me guys...
  Reply With Quote
Old 12th November 2010, 01:43 PM   #2
Did it Himself
diyAudio Member
 
richie00boy's Avatar
 
Join Date: Nov 2003
Location: Gloucestershire, England, UK
Sounds like a problem with the pre-amp as well as the amp.
__________________
www.readresearch.co.uk my website for UK diy audio people - designs, PCBs, kits and more.
  Reply With Quote
Old 12th November 2010, 01:50 PM   #3
diyAudio Member
 
Frank Berry's Avatar
 
Join Date: Sep 2003
Location: Midland, Michigan
Sounds like oscillation in the preamp or power amp stages.
It could be bad capacitors in the power supply.
Put a load on the amplifier before you measure the dc offset on the output.
__________________
Frank
  Reply With Quote
Old 12th November 2010, 02:07 PM   #4
diyAudio Member
 
aMateRasU's Avatar
 
Join Date: Aug 2010
Location: Philippines
Default Here are the actual pictures,...

ill already finish mine i check it thoroughly so i encountered less problem, this is my clasmates amp, sorry for my bad wiring.... ill tie it when im done,
here are the pictures
Attached Images
File Type: jpg DSC_1781.JPG (156.7 KB, 125 views)
File Type: jpg DSC_1782.JPG (150.7 KB, 116 views)
File Type: jpg DSC_1783.JPG (118.6 KB, 111 views)
  Reply With Quote
Old 12th November 2010, 02:24 PM   #5
diyAudio Member
 
aMateRasU's Avatar
 
Join Date: Aug 2010
Location: Philippines
Default Here are the actual pictures,...

this are the actual pictures sorry for bad wiring, ill tie it when im finish...
Attached Images
File Type: jpg DSC_1781.JPG (156.7 KB, 103 views)
File Type: jpg DSC_1783.JPG (118.6 KB, 97 views)
File Type: jpg DSC_1782.JPG (150.7 KB, 32 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Building P3A Amplifier Douchekop Solid State 5 3rd February 2004 04:15 AM
P3A amplifier dumber Solid State 1 18th June 2003 10:26 PM
My p3a amplifier project, pics. Jean Solid State 13 8th December 2002 03:00 AM
P3A amplifier Vivek Solid State 9 5th August 2002 11:28 AM


New To Site? Need Help?

All times are GMT. The time now is 04:50 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2