help with some Left Channel Noise... - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th October 2010, 02:30 AM   #1
diyAudio Member
 
Join Date: Aug 2010
Location: Wausau WI
Default help with some Left Channel Noise...

Just took delivery of a Sansui AU-9500. Really thrilled. I knew that there was something wrong- the previous owner described a "hiss" in the Left Channel.

That "hiss" is actually more like a low level crackle in the left channel. Unrelated to volume, source or balance. Disappears after around 5 minutes.

Something simple? Worrisome? Common easy fix?
  Reply With Quote
Old 27th October 2010, 09:36 AM   #2
mjf is offline mjf  Austria
diyAudio Member
 
Join Date: Jan 2009
Location: Austria
hello.
perhaps a bad soldering point,located at left cannel - power amp..........
  Reply With Quote
Old 27th October 2010, 02:01 PM   #3
diyAudio Member
 
Join Date: Aug 2010
Location: Wausau WI
Default News Flash...

Switching the speaker selector to "B" makes it go away so that tends to make me think it is something with the "A" speaker jacks...a better cleaning perhaps?
  Reply With Quote
Old 27th October 2010, 04:57 PM   #4
mjf is offline mjf  Austria
diyAudio Member
 
Join Date: Jan 2009
Location: Austria
yes,cleaning contacts (mostly i use contact spray) is always a good thing.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Blown left channel m3brooklyn Tubes / Valves 0 30th May 2010 04:46 AM
Left channel dead doubled Solid State 10 11th April 2010 12:19 PM
Can I have the sub woofer channel and the left and right channel as one? Boscoe Chip Amps 7 21st February 2010 06:56 PM
Crackling noise in left channel. fritz39 Solid State 1 21st January 2009 12:57 AM
left channel distortion mic_ael Chip Amps 6 17th February 2006 01:13 AM


New To Site? Need Help?

All times are GMT. The time now is 10:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2