NAD 7100 Receiver: No sound from left Speaker/ Headphone out - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th September 2010, 05:19 PM   #1
diyAudio Member
 
Join Date: Sep 2010
Default NAD 7100 Receiver: No sound from left Speaker/ Headphone out

Hi,

I got a NAD 7100 receiver for repair. I dont get sound from the left speaker (it doesn't matter speaker group A or B). I don't have sound on the left channel when I plug in headphones too. Balance and volume rocker seems to be OK.
I did also checked the "braze point (?)"... But they seems to be ok (I don't have bad contact when I tap with the rear from a screwdriver over the circuit board).
What I did see: When I tap with one finger the bridge between "pre and main amp" from the left channel, I can hear a buzzing noise from left speaker/left headphone channel. When I tap the bridge from the right channel are there no buzzing noises...

Anyone any ideas what that could be?

Many thank from Switzerland (excuse my english - I'm still learning)...
  Reply With Quote
Old 18th September 2010, 06:42 PM   #2
diyAudio Member
 
Join Date: Mar 2010
Bad connection somewhere.
  Reply With Quote
Old 19th September 2010, 11:58 AM   #3
Banned
 
Join Date: Nov 2006
Location: Torpoint
You do not indicate how HARD you are hitting the Bridge Rectifiers ??

I would resolder the connections to the board where the transformer, bridge rectifiers, any fuses and PSU capacitors are mounted. Then test to see if you have DC voltage across the PSU cap's. As one channel is working, you can use this to compare any voltages that you measure.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NAD 7100 / 3100 - one channel louder than the other mashley_nad Solid State 10 7th September 2010 07:05 PM
NAD 304 cuts left speaker when volume low!? hostarn Solid State 1 17th September 2009 08:45 AM
NAD C320 left channel more dull than the right CJC Solid State 0 7th September 2009 09:37 AM
NAD 310 buzz in left channel Rodmunch Solid State 2 22nd March 2009 12:58 AM
NAD 7100 schematics wanted macuk Solid State 0 9th July 2004 06:43 AM


New To Site? Need Help?

All times are GMT. The time now is 02:09 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2