Amplifier troubleshooting, one channel weak - Page 4 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th December 2010, 03:44 PM   #31
LAJ is offline LAJ  United States
diyAudio Member
 
Join Date: Mar 2008
Location: Atlanta Ga. USA
I told you it was probably caps. Congratulations!!!!!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Carver M4.0t with weak channel sjdemark Solid State 13 25th June 2014 11:18 AM
Ideas on weak left channel with static? matt82609 Tubelab 4 13th June 2010 07:28 PM
Weak sound on L channel - Carver TFM 45 power amplifier rontay Solid State 0 4th April 2008 08:54 PM
Heathkit Ar-15 one channel weak ar15guy Solid State 0 27th March 2008 01:54 PM
NAD 3240PE VERY weak right channel danter Solid State 1 14th January 2008 02:43 PM


New To Site? Need Help?

All times are GMT. The time now is 10:05 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2