Studio Reference Amplifier - Page 98 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th December 2012, 05:15 PM   #971
wiljj78 is offline wiljj78  Philippines
diyAudio Member
 
wiljj78's Avatar
 
Join Date: Mar 2012
Location: Bahrain
Quote:
Originally Posted by apexaudio View Post
You can use any 5A switch instead 16A without soft-start.
Mr. Mile,

Please let me know if this is ok.

Regards,
Attached Images
File Type: jpg APEX Soft Start Rev.1.1.JPG (570.9 KB, 935 views)
  Reply With Quote
Old 6th December 2012, 05:24 PM   #972
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
You don't need a heatsink on a wirewound 5W resistor.
The time delay is about 100ms to 300ms. The resistor does not have time to heat up the enclosing casing, never mind trying to heat up the heatsink.
If you have set your time delay for the bypassing relay to longer than 300ms then you have designed your soft start wrongly.

If you need 20r use two 10r 5W resistors in series.
If you need 40r use two 20r 5W resistors in series.
If you need 60r use three 20r 5W resistors in series.

I have used 7 off 20r resistors for a 140r limiting resistor to start a 100VA transformer with a T500mA fuse that does not rupture on start up. It would be cheaper to buy some specific resistors for these higher value resistors but I have a big stock of 10r and 20r 5W that do the job admirably.
__________________
regards Andrew T.

Last edited by AndrewT; 6th December 2012 at 05:29 PM.
  Reply With Quote
Old 6th December 2012, 09:39 PM   #973
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by wiljj78 View Post
Mr. Mile,

Please let me know if this is ok.

Regards,
This is OK,
Regards
  Reply With Quote
Old 6th December 2012, 09:41 PM   #974
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by hand_rich View Post
Click the image to open in full size.
Nice pcb, but there is mistakes.
Regards

Last edited by apexaudio; 6th December 2012 at 09:57 PM.
  Reply With Quote
Old 7th December 2012, 02:00 AM   #975
diyAudio Member
 
hand_rich's Avatar
 
Join Date: Aug 2009
Location: Indonesia
Click the image to open in full size.
__________________
Not everything that glitter is Gold
  Reply With Quote
Old 7th December 2012, 07:08 AM   #976
wiljj78 is offline wiljj78  Philippines
diyAudio Member
 
wiljj78's Avatar
 
Join Date: Mar 2012
Location: Bahrain
Default APEX Soft Start

Quote:
Originally Posted by apexaudio View Post
This is OK,
Regards
Thanks, Here it is.

Regards,
Attached Images
File Type: jpg APEX Soft Start Rev.1.1 Green PCB.JPG (804.7 KB, 534 views)
File Type: jpg APEX Soft Start Rev.1.1.JPG (577.4 KB, 459 views)
File Type: jpg APEX Soft Start Rev.1.1 Silk.JPG (519.9 KB, 218 views)
File Type: jpg APEX SS Rev.1.1 PCB.jpg (65.0 KB, 187 views)
  Reply With Quote
Old 7th December 2012, 05:59 PM   #977
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Default SR800

High power version, but not tested.
Attached Images
File Type: jpg 614440_10151210183189093_1060362840_o.jpg (236.6 KB, 680 views)
  Reply With Quote
Old 7th December 2012, 06:04 PM   #978
diyAudio Member
 
Join Date: Dec 2011
Location: hyderabad
hello apex sir when u will test SR800
  Reply With Quote
Old 7th December 2012, 06:22 PM   #979
Vostro is offline Vostro  South Africa
diyAudio Member
 
Vostro's Avatar
 
Join Date: May 2012
Location: Other side of the fence
Quote:
Originally Posted by apexaudio View Post
High power version, but not tested.
Thanks for sharing so much,

Is this circuit shared ?
Looks like it has some protection on board, nice.

Regards
  Reply With Quote
Old 7th December 2012, 07:49 PM   #980
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
DC protect with triac, zobel network, thermal protect with NTC, VI limiter and TEF output stage add. DC servo removed, CCS for input pair work with 3mA instead 1mA (SR50, 100, 200). Rail voltage +/-95V dc.
Regards
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crown Studio Reference I: beefing up the power supply elac310 Power Supplies 4 28th April 2010 12:50 AM
Reference Amp for studio exhausted mule Solid State 0 5th June 2006 05:39 AM
studio amplifier project? rotation Chip Amps 2 2nd February 2006 04:33 AM
Any website reference for diy Audio Research REFERENCE amp and Manley Studio amp bmpa Tubes / Valves 4 19th April 2004 05:11 AM
Any information , website reference for diy Hi-End computer studio sound card? bmpa Digital Source 5 16th April 2004 04:57 PM


New To Site? Need Help?

All times are GMT. The time now is 09:21 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2