Studio Reference Amplifier - Page 84 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State
Home Forums Rules Articles The diyAudio Store Gallery Blogs Donations FAQ Calendar Mark Forums Read

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
 
 
Thread Tools
Old 15th August 2012, 02:15 AM  
Junie is online now Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Going back home soon
Thanks Guys,
Thanks A.wayne
 
Old 16th August 2012, 09:32 AM  
diyAudio Member
 
Join Date: Jul 2012
Quote:
Originally Posted by apexaudio View Post
Set 50mV on 0R47/5W resistors, it's 100mA bias current. If you have large heatsink set 100mV (bias 200mA).
Regards
Thank you very much APEX for helpful Technical support.
 
Old 16th August 2012, 01:21 PM  
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by johnwalz View Post
Thank you very much APEX for helpful Technical support.
Set 15mV on 0R47/5W not 50mV it's my mistake.
 
Old 18th August 2012, 05:49 AM  
44250 is offline 44250  Serbia
diyAudio Member
 
44250's Avatar
 
Join Date: Jan 2011
Location: Ugrinovci-Zemun-BELGRADE
Send a message via AIM to 44250
Junie.where are you? you have sr200 finished and now you don't need diy-comunity? after some listening i hope you have some new impresions about your newest amplifier?
 
Old 18th August 2012, 08:21 AM  
Junie is online now Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Going back home soon
Hey, I'm here man.
busy again
 
Old 29th August 2012, 04:08 PM  
Vostro is offline Vostro  South Africa
diyAudio Member
 
Vostro's Avatar
 
Join Date: May 2012
Location: Other side of the fence
Ive Etched and started to built up the New pcb from Alex_MM SR200 Ver3.1

I have some questions,
1.) I see Mr Alex included 2x100nf decoupling into the 'signal' ground from the 15V rails,
I don't see this on the Original Circuit Diagram, just wanted to check if this is best to add ot leave out ?

2.) I need the voltage rating of two capacitors,
C9 ? I'm guessing it should be a high voltage ?
C7 ? I'm guessing that a low voltage would do,
But Id prefer to know what Voltage rating is correct,

In attached picture is my litttle amp progressing and the SR200 v3.1.
Thanks so much
Attached Images
File Type: jpg APEXsr200.jpg (560.5 KB, 1108 views)
File Type: jpg PCBCOL.jpg (744.4 KB, 1013 views)
File Type: jpg SR200.jpg (156.2 KB, 917 views)
 
Old 29th August 2012, 04:56 PM  
Junie is online now Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Going back home soon
Hi Vostro,

C9 in my build is rated at 250V
C7 is 50V

Regards,
Junie
 
Old 29th August 2012, 05:04 PM  
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
The decoupling should be connected to their own Power Ground.
Never to the Signal Ground.
__________________
regards Andrew T.
Sent from my desktop computer using a keyboard
 
Old 7th September 2012, 08:17 AM  
wiljj78 is offline wiljj78  Philippines
diyAudio Member
 
wiljj78's Avatar
 
Join Date: Mar 2012
Location: Bahrain
Quote:
Originally Posted by Junie View Post
Hey, I'm here man.
busy again
Junie, Your ONPOW button and chassi are available in Popular Electronics??

Regards,
 
Old 7th September 2012, 09:46 AM  
Junie is online now Junie  Philippines
diyAudio Member
 
Join Date: Sep 2010
Location: Going back home soon
Hello Will, you can buy it in ONSEMI they have different models of ONPOW.
 

 

Hide this!Advertise here!
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crown Studio Reference I: beefing up the power supply elac310 Power Supplies 4 28th April 2010 12:50 AM
Reference Amp for studio exhausted mule Solid State 0 5th June 2006 05:39 AM
studio amplifier project? rotation Chip Amps 2 2nd February 2006 04:33 AM
Any website reference for diy Audio Research REFERENCE amp and Manley Studio amp bmpa Tubes / Valves 4 19th April 2004 05:11 AM
Any information , website reference for diy Hi-End computer studio sound card? bmpa Digital Source 5 16th April 2004 04:57 PM


New To Site? Need Help?

All times are GMT. The time now is 04:17 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2