Studio Reference Amplifier - Page 54 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd April 2012, 10:41 PM   #531
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by P_0815 View Post
Dear Apex,
i build your PSU for my amp. Therefor i changed the values of a few parts (see picture) for DC output voltage from 34V to 42V. The PSU regulate the voltage really well, but after a few minutes the transistors MSPA42 and MPSA92 will be hot. Where is the mistake?

Regards
What is the input voltage? Replace 1k2/1W with 2k2/1W or 3k3/1W.
Regards
  Reply With Quote
Old 3rd April 2012, 08:57 AM   #532
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
and there is no mistake with 50 vdc on regulator input you have about 300mW on MPSA42/92
  Reply With Quote
Old 3rd April 2012, 02:00 PM   #533
comasus is offline comasus  India
diyAudio Member
 
Join Date: Jul 2010
Location: India
Quote:
Originally Posted by apexaudio View Post
Yes and you will get 300W at 4ohms, I prefer sound of SR200.
Hi! Mile

then I am going to use this amplifier for PA speakers is that okay?
i think this will be better than b500 in highs as well as lows what do you say?
  Reply With Quote
Old 3rd April 2012, 03:45 PM   #534
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by comasus View Post
Hi! Mile

then I am going to use this amplifier for PA speakers is that okay?
i think this will be better than b500 in highs as well as lows what do you say?
Use SR200 for PA speakers and share your expirience,
Regards
  Reply With Quote
Old 3rd April 2012, 06:59 PM   #535
P_0815 is offline P_0815  Germany
diyAudio Member
 
Join Date: Dec 2005
Location: NRW
Quote:
Originally Posted by apexaudio View Post
What is the input voltage? Replace 1k2/1W with 2k2/1W or 3k3/1W.
Regards
The input voltage is 50VDC. I changed the resistor from 1k2/1W to 3k3/1W and both transistors MSPA42/92 keeps cool. First of all i thought, if i change the value to 3k3, the current through the zener diode is too low.
Now, the PSU works fine and i can do the next step to integrate the PSU in the schematic of my amp.

Thanks a lot!

Regards
  Reply With Quote
Old 4th April 2012, 08:59 AM   #536
nix is offline nix  Philippines
diyAudio Member
 
Join Date: Feb 2009
Quote:
Originally Posted by alex mm View Post
..... Revised PCB this time , much better I hope ....

Alex.
Hi Mr Apex Sir,
i try this pcb layout #145 but i have problem i got -48vdc at the output using 35 0 35 VAC trafo. I replace bc550 and bc560 to mpsa92/42 and mount in reverse position. sorry i dont have picture of my work. hope you can give me hint/clue on what could be the problem of my work if there is presence of high DC volts on output. thanks in advance.

regards,
nix

Last edited by nix; 4th April 2012 at 09:01 AM.
  Reply With Quote
Old 4th April 2012, 09:39 AM   #537
44250 is offline 44250  Serbia
diyAudio Member
 
44250's Avatar
 
Join Date: Jan 2011
Location: Ugrinovci-Zemun-BELGRADE
Send a message via AIM to 44250
Lightbulb just a lucky guess...

Have you placed all the jumpers? There is one in a lower left corner under the 2k2 2W resistors,easy to be forgotten and overlooked.
  Reply With Quote
Old 4th April 2012, 11:09 AM   #538
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by nix View Post
Hi Mr Apex Sir,
i try this pcb layout #145 but i have problem i got -48vdc at the output using 35 0 35 VAC trafo. I replace bc550 and bc560 to mpsa92/42 and mount in reverse position. sorry i dont have picture of my work. hope you can give me hint/clue on what could be the problem of my work if there is presence of high DC volts on output. thanks in advance.

regards,
nix
You must post pictures, there must be some mistake with this high DC on output.
Regards
  Reply With Quote
Old 5th April 2012, 08:35 AM   #539
diyAudio Member
 
Join Date: Dec 2009
Default Top Side

Bottom will be upload later.
Attached Images
File Type: jpg SR 200 with 2N5401.jpg (666.4 KB, 916 views)
  Reply With Quote
Old 5th April 2012, 10:19 AM   #540
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by QQ12e5k1 View Post
Bottom will be upload later.
Nice work, thank you for share this pcb design,
Regards
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crown Studio Reference I: beefing up the power supply elac310 Power Supplies 4 28th April 2010 12:50 AM
Reference Amp for studio exhausted mule Solid State 0 5th June 2006 05:39 AM
studio amplifier project? rotation Chip Amps 2 2nd February 2006 04:33 AM
Any website reference for diy Audio Research REFERENCE amp and Manley Studio amp bmpa Tubes / Valves 4 19th April 2004 05:11 AM
Any information , website reference for diy Hi-End computer studio sound card? bmpa Digital Source 5 16th April 2004 04:57 PM


New To Site? Need Help?

All times are GMT. The time now is 09:14 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2