Nmos200 Amp - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd June 2010, 01:12 PM   #1
diyAudio Member
 
Join Date: Jun 2010
Location: Greece
Default Nmos200 Amp

how is the value for quiescent current in amplifier Nmos200(TO247)?

Quasi's DIY Audio Site: Nmos200
  Reply With Quote
Old 29th June 2010, 10:49 PM   #2
diyAudio Member
 
Join Date: Jun 2010
Location: Greece
In Nmos200 amplifier (TO247)
Quasi's DIY Audio Site: Nmos200
I replaced the fuses with 100ohm 5W resistors and i have 0V on resistors

What's the problem?

Please help!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finished Nmos200 dipsi111 Solid State 14 14th December 2010 09:44 PM
Modify & build out (2) Western Electric 300B / 2A3 Hammond monoblock amps & UTC LS-5 quality sound Tubes / Valves 0 9th May 2009 03:59 PM
Krell KSA 80 bias & dc offset check & adjust procedure Clouseaupte Solid State 3 9th August 2007 09:39 AM
DIY-AMP <ZAS> Low THD & IM high bandwith murphy Solid State 18 30th December 2005 10:28 AM


New To Site? Need Help?

All times are GMT. The time now is 06:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2