Based on Hugh Dean's AKSA 55 - Page 80 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th July 2014, 10:05 AM   #791
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Planning to finisch my BAksa with special thanks to Greg Erskin the boards are provided by him,question regarding the trimpot.Normaly it is 2K2 but can I use a 2K ?
Attached Images
File Type: jpg 3 amps in a row.jpg (812.3 KB, 453 views)
  Reply With Quote
Old 10th July 2014, 10:19 AM   #792
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
a 2k2 probably has a tolerance of +-10%
Your 2k is nominally inside that 2k2 tolerance range.

Use it.
__________________
regards Andrew T.
  Reply With Quote
Old 10th July 2014, 10:42 AM   #793
diyAudio Member
 
Join Date: Sep 2010
Location: Quezon City
Use 100 ohms for trimpot.

Here's mine, still not finished.
Attached Images
File Type: jpg baksa.jpg (299.7 KB, 392 views)
  Reply With Quote
Old 10th July 2014, 11:06 AM   #794
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Reason?
  Reply With Quote
Old 10th July 2014, 11:28 AM   #795
diyAudio Member
 
Join Date: Sep 2010
Location: Quezon City
R12 and R12B already sets the maximum bias. So even if you mistakenly set the trimpot to 0 ohm, the output stage will not blow.
  Reply With Quote
Old 10th July 2014, 12:16 PM   #796
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Quote:
Originally Posted by jlester87 View Post
R12 and R12B already sets the maximum bias. So even if you mistakenly set the trimpot to 0 ohm, the output stage will not blow.
I'll try it thanks
  Reply With Quote
Old 10th July 2014, 05:43 PM   #797
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
R11 @ 1k5 and R12 @ 330r results in a Vbe ratio of 5.545:1
With a Vbe of 700mVbe you end up with a bias voltage of 3.88V
That is too high. The output stage could run far too hot.
It depends on the Vbe of the multiplier and the drivers and the outputs.

With 200r trim pot added and set to maximum, the ratio drops to 3.83:1 giving a bias voltage of ~2.68V if Vbe=700mVbe
That is still too high for first start up.
__________________
regards Andrew T.
  Reply With Quote
Old 11th July 2014, 06:24 AM   #798
diyAudio Member
 
Greg Erskine's Avatar
 
Join Date: Jan 2002
Location: Sydney/Australia
Quote:
Originally Posted by meanman1964 View Post
Planning to finisch my BAksa with special thanks to Greg Erskin the boards are provided by him,question regarding the trimpot.Normaly it is 2K2 but can I use a 2K ?
Hi meanman1964,

Great to see you are nearly there.

Here are the values that I am aware of from a couple of real AKSA 55s and my BAKSA 55.

Note: R12 and R12B are in series and I believe the 2 resistors in series were used to allow fine tuning/tweaking.

R11 (AKSA and BAKSA) = 1k5
R12 (AKSA and BAKSA) = 330
R12B (AKSA and BAKSA) = 150
P1 (AKSA) = 100
P1 (BAKSA) = 1k

I think the 1k shown on the BAKSA schematic is actually a typo, but if you look at the photos you can see that I used 1k pots.

Using a 1k will make the fine adjustments of the bias a little more difficult but it is still doable.

If you use a 100 ohm pot you may need to adjust R12/R12B.

Looking at AndrewT's last post (and including R12B) I think the values of the original design are correct.

regards
Greg
__________________
Greg Erskine
  Reply With Quote
Old 11th July 2014, 09:31 AM   #799
diyAudio Member
 
meanman1964's Avatar
 
Join Date: Oct 2006
Location: Belgium the land of chocolate
Quote:
Originally Posted by meanman1964 View Post
Planning to finisch my BAksa with special thanks to Greg Erskin the boards are provided by him,question regarding the trimpot.Normaly it is 2K2 but can I use a 2K ?
Thanks for your help you guys
Sorry for the miss understanding but I messed up two amps.The question was for the ANC340 of Greg.
  Reply With Quote
Old 11th July 2014, 11:50 PM   #800
diyAudio Member
 
Greg Erskine's Avatar
 
Join Date: Jan 2002
Location: Sydney/Australia
Quote:
Originally Posted by meanman1964 View Post
Thanks for your help you guys
Sorry for the miss understanding but I messed up two amps.The question was for the ANC340 of Greg.
I think you are one of a few that knows about it....and probably the first to build it.

Quote:
Originally Posted by AndrewT View Post
a 2k2 probably has a tolerance of +-10%
Your 2k is nominally inside that 2k2 tolerance range.

Use it.
I agree. Try the 2k and let me know.

regards
__________________
Greg Erskine
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 01:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2