Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Solid State Talk all about solid state amplification.

Pre-Amp Issues...  Denon PRA-1000  Please Advise....
Pre-Amp Issues...  Denon PRA-1000  Please Advise....
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th June 2010, 06:46 PM   #1
jmlandry is offline jmlandry  United States
diyAudio Member
 
Join Date: May 2010
Location: Minneapolis, MN
Default Pre-Amp Issues... Denon PRA-1000 Please Advise....

Hi Fellas,

I have a Denon PRA-1000 pre amp with issues and I am wondering where to look for the problem.

The issue is that it doesn't amplify until it has warmed up for about 5 minutes. Once warmed up, it seems to work fine.

It has two output devices 79m15 and 78m15 which have chicklet sized heat sinks on them. They get hotter than a frying pan, perhaps that is normal?

All of the caps seem to be non-bulged. Perhaps it is the slide switches that are dirty? Any advice on the best way to clean them?

And where would be a good place to start looking for this problem?

Thanks,

John
Attached Images
File Type: jpg IMG_0011.JPG (155.3 KB, 59 views)
File Type: jpg IMG_0012.JPG (146.2 KB, 53 views)
  Reply With Quote

Reply


Pre-Amp Issues...  Denon PRA-1000  Please Advise....Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
diy MESA pre as 3rd channel on guitar amp? - Need Advise! Rswilliams Instruments and Amps 4 19th January 2010 02:26 AM
Denon PRA-2000 schematics tomhkc Solid State 0 15th September 2009 07:27 AM
Denon PRA-1500 Pot Travel DreadPirate Solid State 1 4th July 2009 10:33 PM
Denon PRA-1000 Jan Dupont Solid State 24 11th May 2007 01:45 AM
Balance 5687 pre-amp any advise?? tube-lover Tubes / Valves 0 1st June 2006 05:31 PM


New To Site? Need Help?

All times are GMT. The time now is 10:24 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki