diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Solid State (http://www.diyaudio.com/forums/solid-state/)
-   -   Finished - SymAsym "AAK" with softstart (http://www.diyaudio.com/forums/solid-state/168198-finished-symasym-aak-softstart.html)

lgreen 7th June 2010 06:56 PM

Finished - SymAsym "AAK" with softstart
 
Well after taking many months off from DIY, here is the finally completed SymAsym "AAK" version. Thanks to AAK/ Al for the helpful tips that finally got the second channel operational. The build thread for this amp can be found here- Link. This is 4 output device per chanel version with about 100 WPC and more changes that can be seen on the original thread.

This is a great amp, it runs cool and is very dynamic. I've just had it working for a few days so not that familiar with the sound yet.

This amp went into the old case for my F5, which was parted out due to its 25 WPC and low gain being insufficient for my system. The case is an old Onkyo receiver, reinforced with steel tubing to make it rigid enough to hold the 600 VA transformer without collapsing. It uses the huge F5 CRC power supply as well as some on-board caps on the AAK boards. I also included a soft start circuit.

I debated about whether to keep the dual fans used for the F5, but since they were there already installed on the case I decided to keep them. They (and their power supply regulator) only turn on if one heatsink gets up to about 37C which shorts a bimetal switch mounted on the heatsink. Once "on" they run at about half speed. So far they have never kicked in. Typical temp for the heatsinks with about 14.6 mV across each emitter resistor is about 30C. This is the bias I used.

I did try to match the input transistors, one channel has 4-5 mV of DC offset and the other has about 45 mV. Both sets had high matching according to my critera so apparently my matching setup was not ideal ... but I'll take 45 mV anyday. My motto is if it works, it works.

Here is a link to My SymAsym Web page.

Pics-

http://www.parttimeprojects.com/audi...ier%20top1.jpg

http://www.parttimeprojects.com/audi...r%20front1.jpg

tadiam1 7th June 2010 09:28 PM

re
 
good job..how sound? speakers?

lgreen 9th June 2010 04:42 AM

More info
 
Sounds great, playing right now on the Infinity Kappa 7s. Not stressing them out so far but they don't appear fazed by the relatively low impedence.

Here are some scope shots for you all. It did a good job of heating up my 200W 4 ohm power resistors. Relatively instantly.

20 KHZ square wave at 5v/ div into 4 ohms.

http://www.parttimeprojects.com/audi...0KHz 5vdiv.jpg

2 KHz sinewave at 20v/div into 4 ohms.

http://www.parttimeprojects.com/audi...Khz 20vdiv.jpg


(40vp *.707)^2/4 = 200 WPC RMS into 4 ohms. Pretty sweet.

Luke 9th June 2010 09:19 AM

nice looking amp. How does it rate along side your other amps?
BTW can you get 200W into 4 ohms continuous?

AndrewT 9th June 2010 10:18 AM

nice results LG.

lgreen 9th June 2010 06:16 PM

Thanks guys.

I've got a few DIY amps over here and I'll have to post listening comparisons between them all. I should do a writeup in the next few months as I relisten to everything. May take me longer as I want to rebuild and rewire a few of them. I have only listened to this amp for about 1 hour so cannot comment yet.

Driving 4 ohms depends on your heatsink size, and mine are middelish sized but with dual fans so it should be very happy driving 4 ohms all day. Right AAK??? I cannot really test this with my 4 ohm ceramic power resistors since I don't know how hot they are allowed to get. And they get really hot after about 30 seconds.

Look at AAK's data for the DTV (dual transistor version = 4 output devices)- LINK.

AndrewT 9th June 2010 07:11 PM

Quote:

Originally Posted by lgreen (Post 2211926)
I cannot really test this with my 4 ohm ceramic power resistors since I don't know how hot they are allowed to get. And they get really hot after about 30 seconds.

if you can't see an oscilloscope trace in a lot less than 30s then your technique is inappropriate.

Having seen that your test signal is passing switch to low power.
Now attach your multimeter.
Switch to high power. your measurement technique must surely stabilise in <<30s. switch to low power.

My test resistors do not even get warm.

lgreen 9th June 2010 07:58 PM

30 sec
 
Quote:

Originally Posted by AndrewT (Post 2211971)
if you can't see an oscilloscope trace in a lot less than 30s then your technique is inappropriate.

Having seen that your test signal is passing switch to low power.
Now attach your multimeter.
Switch to high power. your measurement technique must surely stabilise in <<30s. switch to low power.

My test resistors do not even get warm.

AndrewT,

My "30 seconds" statement was in response to Luke's question-

Quote:

BTW can you get 200W into 4 ohms continuous?
My post indicicated that I am not able to really answer this with my test resistors because I cannot run 200W into them for a half hour, an hour etc., I cannot do it for even 30 seconds before they get really hot.

Unless he means can you get 200 W RMS, which I think is roughly demonstrated above.

Yes, I can get a nice oscilloscope screen in less than a second and keep everything cool. Takes longer when you are taking photos and changing settings, focus, flashing etc., but way less than 30 seconds.


All times are GMT. The time now is 02:37 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2