Need so help with an AMP question - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 25th May 2010, 10:53 PM   #1
diyAudio Member
 
Join Date: May 2010
Default Need so help with an AMP question

Hello all,

I have a clarion amplifier that seems to have gone a little haywire.

The remote on light is always lit when the AMP was 12V power on it. Regardless of the power on the remote on tab.

With that said, in order for the amp to actually output power I have to leave the remote power connected, and when i remove the +12V and reapply it, the Amp actually outputs sound. I am confused, at how this is happening, and suggestions?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Th. Lösch Phono Amp: Question about IC used & ECC808 to ECC83 Herr Grau Tubes / Valves 45 23rd February 2009 11:12 AM
do i REALLY need a crossover?? and an amp question. and an ohm question legendaryfrog Multi-Way 4 29th October 2006 01:39 AM
Multi-room audio system (speakers & Amp question) dwalter Multi-Way 0 17th November 2004 07:22 PM
old speaker question, bullet midrange question & link to speaker project wallijonn Multi-Way 10 5th November 2002 06:03 AM


New To Site? Need Help?

All times are GMT. The time now is 02:42 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2