problem in transistor test - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st May 2010, 08:32 PM   #1
diyAudio Member
 
Join Date: May 2010
Default problem in transistor test

hello to all ( first post )
i wanted to check a 2SC3052F and 2SA1235F in this schematic ( An AIWA HiFi )
Click the image to open in full size.

when they tested (even out of board) everything is ok except that about 1000 ( multi tester in diode test mode ) between collector and emitter (in just one way) .
are they really broken ?
if yes would you please help this newbie with poor english with some equivalents?!
thanks in advance
  Reply With Quote
Old 21st May 2010, 11:27 PM   #2
diyAudio Member
 
Join Date: Mar 2010
They are probably okay. Generally, transistors either work or they don't. Diode test the C-B and E-B junctions and verify no short C-E. That would be a good transistor. You can often do it in circuit.
  Reply With Quote
Old 22nd May 2010, 12:27 AM   #3
diyAudio Member
 
nigelwright7557's Avatar
 
Join Date: Apr 2008
Location: Carlisle, England
Quote:
Originally Posted by bob91343 View Post
They are probably okay. Generally, transistors either work or they don't. Diode test the C-B and E-B junctions and verify no short C-E. That would be a good transistor. You can often do it in circuit.
The only odd transistor I ever found was faulty had an HFE of 1 !
Thats the only one I have found in 30 years of experience.
__________________
PCBCAD50 software. http://www.murtonpikesystems.co.uk
  Reply With Quote
Old 23rd May 2010, 09:21 AM   #4
diyAudio Member
 
Join Date: May 2010
Quote:
Originally Posted by bob91343 View Post
They are probably okay. Generally, transistors either work or they don't. Diode test the C-B and E-B junctions and verify no short C-E. That would be a good transistor. You can often do it in circuit.
Thanks
I always test B-E and B-C first . the only conduction in all 8 available modes of check . but here a partial conduction between E-C in just one direction made me confused ( in all 5 transistors )
I found another pair of these models in the same circuit and had no problem in testing them . so maybe they are broken ...
would you plz give me equivalents ?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SMPS flyback, transistor problem Archion Power Supplies 4 13th May 2010 04:13 PM
Problem with short Test Duardillo Tubes / Valves 3 24th February 2010 02:19 PM
Soundstream Rubicon 702 Output transistor Problem? tyu527 Car Audio 10 29th August 2008 06:37 AM
Square waveform test/simulate problem mclarenpingu Solid State 3 2nd February 2008 04:08 PM
nightmare transistor problem!! fatboy Parts 7 4th November 2004 05:44 PM


New To Site? Need Help?

All times are GMT. The time now is 08:05 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2