500W PA amplifier with Limiter - Page 54 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th August 2010, 05:31 PM   #531
AndrewT is online now AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
1.7A when on no load equates to 374W for zero secondary output.
That 374W must escape as heat.

I do not believe that the 1.7A figure has been measured correctly.
It cannot be right. The transformer would be smoking, or worse, if it was dissipating 1.7Aac @ 220Vac
__________________
regards Andrew T.
  Reply With Quote
Old 4th August 2010, 05:46 PM   #532
hamub is offline hamub  Zimbabwe
diyAudio Member
 
Join Date: Aug 2009
Location: Cape Town, South Africa
Quote:
Originally Posted by AndrewT View Post
1.7A when on no load equates to 374W for zero secondary output.
That 374W must escape as heat.

I do not believe that the 1.7A figure has been measured correctly.
It cannot be right. The transformer would be smoking, or worse, if it was dissipating 1.7Aac @ 220Vac
the figure is correct Andrew. This tx is as cold as the antarctic. I took it from a microwave oven rewound it to give 32-0-32 at the secöndary. I did not wind the primary.
  Reply With Quote
Old 4th August 2010, 06:31 PM   #533
diyAudio Member
 
Join Date: Jan 2008
Quote:
Originally Posted by AndrewT View Post
1.7A when on no load equates to 374W for zero secondary output.
That 374W must escape as heat.

I do not believe that the 1.7A figure has been measured correctly.
It cannot be right. The transformer would be smoking, or worse, if it was dissipating 1.7Aac @ 220Vac
don't forget the P.F. (power factor). an unloaded transformer acts as an iron cored inductor, so most of the 374VA are VARs not watts. And it is the few watts that will contribute to the heating.
  Reply With Quote
Old 4th August 2010, 07:18 PM   #534
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by hamub View Post
the figure is correct Andrew. This tx is as cold as the antarctic. I took it from a microwave oven rewound it to give 32-0-32 at the secöndary. I did not wind the primary.
Andrew is right, if tx is cold after 10min. current measure is incorrect, and you can use it,
Regards
  Reply With Quote
Old 4th August 2010, 09:29 PM   #535
hamub is offline hamub  Zimbabwe
diyAudio Member
 
Join Date: Aug 2009
Location: Cape Town, South Africa
Quote:
Originally Posted by apexaudio View Post
Andrew is right, if tx is cold after 10min. current measure is incorrect, and you can use it,
Regards
alright thanks guys. I will check my measurements again and try to give the tx more time to see if he doesnt heat up. Maybe my analogue meter is lying. But thanks guys esp Mr Miles for an excitin thread.
  Reply With Quote
Old 6th August 2010, 08:49 PM   #536
diyAudio Member
 
coolet's Avatar
 
Join Date: Jun 2010
Location: Sibale Island
Hi Apex,

Is this correct? You got PM

Click the image to open in full size.
  Reply With Quote
Old 6th August 2010, 09:16 PM   #537
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
You need +/-45V on +MV/-MV. Colectors of MJE15032/MJE15033 must be connect to colectors 2SA1943/2SC5200, see post #402 in thread:
900W H-class PA Amp with Limiter
Regards

Last edited by apexaudio; 6th August 2010 at 09:31 PM.
  Reply With Quote
Old 7th August 2010, 01:30 AM   #538
diyAudio Member
 
Join Date: Oct 2005
Quote:
Originally Posted by coolet View Post
Hi Apex,

Is this correct? You got PM

Click the image to open in full size.
hope this helps
Attached Images
File Type: jpg APEX%20B500%2BTL072%20STEP[1].jpg (660.0 KB, 1543 views)
Attached Files
File Type: zip New Image.zip (395.2 KB, 403 views)
  Reply With Quote
Old 7th August 2010, 11:35 AM   #539
diyAudio Member
 
coolet's Avatar
 
Join Date: Jun 2010
Location: Sibale Island
@ apex tnx got it )

tnx Angel.. I'll make a new layout

so what is the +/-MV voltage? for B500

Last edited by coolet; 7th August 2010 at 11:39 AM.
  Reply With Quote
Old 7th August 2010, 12:33 PM   #540
diyAudio Member
 
Join Date: Oct 2005
Quote:
Originally Posted by coolet View Post
@ apex tnx got it )

tnx Angel.. I'll make a new layout

so what is the +/-MV voltage? for B500
sorry for my lines
hope this make sense
apex pls. correct me if i'm wrong
Attached Images
File Type: jpg b500steplandscape[1]xcvxcvxcv.jpg (175.5 KB, 1254 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
900W H-class PA Amp with Limiter apexaudio Solid State 3015 Today 01:49 AM
500w power amplifier juneray Solid State 70 16th September 2011 04:05 PM
500W Power Amplifier JRdGreat Solid State 24 16th September 2009 09:48 AM
500W Aleph Amplifier? lscangus Pass Labs 20 19th November 2005 08:29 PM
Looking for 300-500W amplifier audioPT Solid State 3 31st August 2002 12:39 PM


New To Site? Need Help?

All times are GMT. The time now is 11:29 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2