100W Ultimate Fidelity Amplifier - Page 43 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th December 2010, 11:07 AM   #421
diyAudio Member
 
Join Date: Mar 2010
Location: Santiago, RS/ Brasil
Send a message via MSN to smartx21 Send a message via Skype™ to smartx21
Where are the heatsinks???
__________________
Regards,
Andres
  Reply With Quote
Old 7th December 2010, 11:11 AM   #422
Mamak is offline Mamak  Malaysia
diyAudio Member
 
Join Date: Dec 2009
Quote:
Originally Posted by smartx21 View Post
Where are the heatsinks???
i still not install.i only want try first.if it work.i will cut the heatsink
  Reply With Quote
Old 7th December 2010, 11:17 AM   #423
diyAudio Member
 
Join Date: Mar 2010
Location: Santiago, RS/ Brasil
Send a message via MSN to smartx21 Send a message via Skype™ to smartx21
Amp needs heatsink even for testing purposes!
Use something for a while, improvise.
No heatsink will lead to pain...
__________________
Regards,
Andres
  Reply With Quote
Old 7th December 2010, 12:39 PM   #424
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by Mamak View Post
plez check apex.now i disconnect diode at power output.sorry picture not good quality
I need pictures with PSU and wireing, I can't see enough for help you, give some informations about rail voltages, do you use 10R resistors instead fuses for bias setup?
  Reply With Quote
Old 8th December 2010, 02:48 AM   #425
Mamak is offline Mamak  Malaysia
diyAudio Member
 
Join Date: Dec 2009
Quote:
Originally Posted by apexaudio View Post
I need pictures with PSU and wireing, I can't see enough for help you, give some informations about rail voltages, do you use 10R resistors instead fuses for bias setup?
no sir.should i install 100 ohm res?
  Reply With Quote
Old 8th December 2010, 08:18 AM   #426
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by Mamak View Post
no sir.should i install 100 ohm res?
Yes, and don't connect speakers if there is DC offset on the amp output...
  Reply With Quote
Old 10th December 2010, 11:10 AM   #427
Mamak is offline Mamak  Malaysia
diyAudio Member
 
Join Date: Dec 2009
Quote:
Originally Posted by apexaudio View Post
Blue PCB
apex.if i add 1 pair 2sc5200,what voltage supply rail?
  Reply With Quote
Old 11th December 2010, 01:51 AM   #428
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by Mamak View Post
apex.if i add 1 pair 2sc5200,what voltage supply rail?
If you add one or more pairs of outputs no need to change rail voltage, exsept you want more power...
Regards
  Reply With Quote
Old 11th December 2010, 04:49 AM   #429
Mamak is offline Mamak  Malaysia
diyAudio Member
 
Join Date: Dec 2009
Quote:
Originally Posted by apexaudio View Post
If you add one or more pairs of outputs no need to change rail voltage, exsept you want more power...
Regards
yes.i want add 1 more pair output.and want more power.what voltage rail should i give?and bias adjust still 4.7v?
  Reply With Quote
Old 11th December 2010, 10:26 AM   #430
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by Mamak View Post
yes.i want add 1 more pair output.and want more power.what voltage rail should i give?and bias adjust still 4.7v?
For bias adjust use 10R instead fuses and set 1V on them for single pair or 2V for two pairs. I suggest rail voltage +/-45V for single pair or +/-55V for two pairs (+/-65V 3 pairs, +/-75V 4 pairs, +/-85V 5 pairs and +/-95V 6 pairs or more).
DC offset is about +/-10mV.
Regards
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 05:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 04:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 02:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 02:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 11:54 AM


New To Site? Need Help?

All times are GMT. The time now is 12:44 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2