100W Ultimate Fidelity Amplifier - Page 254 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th July 2013, 09:07 AM   #2531
borys is offline borys  Poland
diyAudio Member
 
borys's Avatar
 
Join Date: Feb 2005
Location: Krakow
Quote:
Originally Posted by apexaudio View Post
Nice work, I use 2SK117 in my HD series amp with 3mA bias per j-fet and diamond differential VAS.
Regards
Would You know any j-fet siutable for 50V ?
I will try higher bias for j-fet too.
Regards
  Reply With Quote
Old 30th July 2013, 09:22 AM   #2532
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by borys View Post
Would You know any j-fet siutable for 50V ?
I will try higher bias for j-fet too.
Regards
I suggest to cascode j-fets or use 24V zeners.
  Reply With Quote
Old 30th July 2013, 09:51 AM   #2533
wiljj78 is offline wiljj78  Philippines
diyAudio Member
 
wiljj78's Avatar
 
Join Date: Mar 2012
Location: Bahrain
Quote:
Originally Posted by apexaudio View Post
Nice work, I use 2SK117 in my HD series amp with 3mA bias per j-fet and diamond differential VAS.
Regards
Sound interesting....
Mr. Mile would that HD series preparation includes AX11 and AX-14?
Regards,
  Reply With Quote
Old 30th July 2013, 08:56 PM   #2534
borys is offline borys  Poland
diyAudio Member
 
borys's Avatar
 
Join Date: Feb 2005
Location: Krakow
wiljj78

Bellow You have packet with bit modyfiet board.
Just replace bc546 at the input with 2sk170 (do not go over +/-40V with fets).
Attached Files
File Type: zip BG2 Miniamp v3.zip (684.6 KB, 421 views)
  Reply With Quote
Old 30th July 2013, 09:10 PM   #2535
wiljj78 is offline wiljj78  Philippines
diyAudio Member
 
wiljj78's Avatar
 
Join Date: Mar 2012
Location: Bahrain
Quote:
Originally Posted by borys View Post
wiljj78

Bellow You have packet with bit modyfiet board.
Just replace bc546 at the input with 2sk170 (do not go over +/-40V with fets).
Many thanks borys.... and Yes i will try this with +/-38vdc max.
Regards,
  Reply With Quote
Old 31st July 2013, 01:41 PM   #2536
joeyt is offline joeyt  Philippines
diyAudio Member
 
Join Date: Aug 2012
Location: philippines pampanga
Default ax-11 need help

i pulled out transistors except the bc546 and mpsa92. tested them and they are all good.put them back and measured their voltages.

2sc5200 2sa1943 bd139 bd140 2sa2383 2sc1013

vbc-13.49v vbc-0.7v vbc-8.95v vbc-395mv vbc-200mv vbc-8.69v
vbe-0.2v vbe-0.2v vbe-16mv vbe-15mv vbe-215mv vbe-42mv
vce-16.9v vec-11.9v vce-12.7v vce-655mv vce-190mv vce-8.79v

mpsa13 vce-0v and amp out is 13.5v
all ground have individual wire come from psu ground. can i know what was the trouble of this ax-11 pcb?

thank you
joeyt
Attached Images
File Type: jpg DSC08086.JPG (571.0 KB, 737 views)
File Type: jpg DSC08087.JPG (599.5 KB, 617 views)
File Type: jpg DSC08089.JPG (614.0 KB, 541 views)
  Reply With Quote
Old 31st July 2013, 01:55 PM   #2537
joeyt is offline joeyt  Philippines
diyAudio Member
 
Join Date: Aug 2012
Location: philippines pampanga
2sc5200 -vbc13.49v/ vbe- 0.2v /vce-16.9v

2sa1843-vbc 0.7v/ vbe-0.20v /vce-11-9v

bd139 vbc-8.9v /vbe16mv /vce-12.7v

bd140 vbc-395mv /vbe-15mv /vce-655mv

2sa2383 vbc-200mv / vbe-215mv / vce-190mv

2sc1013 vbc-8.69v / vbe-42mv /vce-8.79v

this is a correction from my last posted.

thanks
joeyt
  Reply With Quote
Old 31st July 2013, 02:42 PM   #2538
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Your Vbe voltages are all too low. None of those transistors are turned on.
__________________
regards Andrew T.
  Reply With Quote
Old 31st July 2013, 06:02 PM   #2539
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by joeyt View Post
2sc5200 -vbc13.49v/ vbe- 0.2v /vce-16.9v

2sa1843-vbc 0.7v/ vbe-0.20v /vce-11-9v

bd139 vbc-8.9v /vbe16mv /vce-12.7v

bd140 vbc-395mv /vbe-15mv /vce-655mv

2sa2383 vbc-200mv / vbe-215mv / vce-190mv

2sc1013 vbc-8.69v / vbe-42mv /vce-8.79v

this is a correction from my last posted.

thanks
joeyt
What about voltages on BC546 and MPSA92?
  Reply With Quote
Old 31st July 2013, 09:45 PM   #2540
joeyt is offline joeyt  Philippines
diyAudio Member
 
Join Date: Aug 2012
Location: philippines pampanga
Quote:
Originally Posted by apexaudio View Post
What about voltages on BC546 and MPSA92?
bc546 collector connected to base of mpsa92
vbe-0.36v /vbc-27.8v /vce-25.9v
vbe-606mv /vbc-16.8v /vce-18v- after 10 mins.

bc546 base connected to 330pf
vbe-4.8v/ vbc-34.4v /vce-26,3v
vbe-8v /vbc26.5v /vce18.8v -after 10 mins.

bc546 base connected to - pin of in4148
vbe-4.81v /vbc-15.46/ vce-10.78v

mpsa92
vbe-565mv /vbc-30v /vce-30v - same v measurement after 10 mins.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 05:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 04:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 02:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 02:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 11:54 AM


New To Site? Need Help?

All times are GMT. The time now is 07:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2