100W Ultimate Fidelity Amplifier - Page 187 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd March 2013, 06:44 AM   #1861
panggih is offline panggih  Indonesia
diyAudio Member
 
Join Date: Oct 2012
Location: jakarta
I build SR200 and B500 both of them is fine,good quality,but when I build ax14, I got in trouble the first time,
please heklp me
  Reply With Quote
Old 3rd March 2013, 07:31 AM   #1862
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by panggih View Post
Mr, Mike ax14 I've completed three times, but I have a problem, when I turned, shouted directly ax14 mixed humm.please help me.
ax14 mine exactly with this picture.
Post pictures with wireing, remove 100nF from input GND to power GND.
  Reply With Quote
Old 3rd March 2013, 08:13 AM   #1863
diyAudio Member
 
Join Date: May 2008
Quote:
Originally Posted by apexaudio View Post
Nice work, replace 1k resistor (base-colector BD139) with 1k5 and you can set bias.
Regards
Thanks for help, today I replaced resistor to 1k5 but still same problem. I'll like to know voltage between collector-emitter of BD139(Amp has 1.5V), Other amp NX-14 which I have build previously have 6.7V at collector-emitter of BD139.
  Reply With Quote
Old 3rd March 2013, 08:49 AM   #1864
Vostro is offline Vostro  South Africa
diyAudio Member
 
Vostro's Avatar
 
Join Date: May 2012
Location: Other side of the fence
@panggih

This is wiring I use for AX14,
See red wire, this is different from SR200 connection.

Regards
Attached Images
File Type: jpg APEX%20AX%wireing.jpg (822.7 KB, 907 views)
  Reply With Quote
Old 3rd March 2013, 10:01 AM   #1865
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by sonal kunal View Post
Thanks for help, today I replaced resistor to 1k5 but still same problem. I'll like to know voltage between collector-emitter of BD139(Amp has 1.5V), Other amp NX-14 which I have build previously have 6.7V at collector-emitter of BD139.
Voltage between collector-emitter of BD139 must be about 2,2V
  Reply With Quote
Old 5th March 2013, 03:53 AM   #1866
diyAudio Member
 
ahmadfay's Avatar
 
Join Date: Aug 2012
Location: pasuruan
Hi Apex, I want to make AX14 driver TEF scheme like this, is there any scheme is correct?
thanks
Click the image to open in full size.
  Reply With Quote
Old 5th March 2013, 10:53 AM   #1867
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Use AX20 schematic for TEF
Attached Images
File Type: jpg APEX AX20.jpg (529.0 KB, 691 views)
  Reply With Quote
Old 6th March 2013, 01:51 AM   #1868
diyAudio Member
 
ahmadfay's Avatar
 
Join Date: Aug 2012
Location: pasuruan
thanks for the super fast response, but I want to make power with 6-pair transistor finals, so i separate driver circuit with transistor circuit finals. is there any wrong track with my PCB schematic? i'm sorry my with english
regards
  Reply With Quote
Old 6th March 2013, 07:28 AM   #1869
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by ahmadfay View Post
thanks for the super fast response, but I want to make power with 6-pair transistor finals, so i separate driver circuit with transistor circuit finals. is there any wrong track with my PCB schematic? i'm sorry my with english
regards
Wrong track...
Attached Images
File Type: jpg ax14teflayout.JPG (175.5 KB, 615 views)
  Reply With Quote
Old 7th March 2013, 12:22 AM   #1870
diyAudio Member
 
ahmadfay's Avatar
 
Join Date: Aug 2012
Location: pasuruan
thank you for the correction, and this picture after my revision, and I hope this is true ...
Click the image to open in full size.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 05:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 04:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 02:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 02:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 11:54 AM


New To Site? Need Help?

All times are GMT. The time now is 12:06 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2