100W Ultimate Fidelity Amplifier - Page 182 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th January 2013, 04:09 PM   #1811
diyAudio Member
 
apexaudio's Avatar
 
Join Date: Feb 2010
Location: Serbia
Quote:
Originally Posted by cjkpkg View Post
Here is a pic...The speaker protects are not hooked up yet but it did not thump at all upon startup or shutdown.
Nice work, and nice picture. I suggest to revert positions of transformer and PSU and you have short wires instead long from AC input to the transformer and from transformer to PSU. Bias transistor (BD139) must be connect on heatsink with outputs.
Regards

Last edited by apexaudio; 18th January 2013 at 04:19 PM.
  Reply With Quote
Old 18th January 2013, 04:43 PM   #1812
diyAudio Member
 
Join Date: Jan 2013
Hi, mr. Slavkovich.

Are there any changes to be done with parts if I want to use your PSU-5 design with +-36V AC?

Thanks
  Reply With Quote
Old 19th January 2013, 01:40 AM   #1813
diyAudio Member
 
ahmadfay's Avatar
 
Join Date: Aug 2012
Location: pasuruan
Quote:
Originally Posted by ahmadfay View Post
hi all,
why ax 20 which I have made the volume more slowly than the ax14, if this is so the character of ax 20 (ax 14 TEF)?
thanks
Apex hai ...
what is my post? is there any comment from you? thanks
  Reply With Quote
Old 28th January 2013, 08:51 AM   #1814
diyAudio Member
 
Join Date: Aug 2011
mr apex.., good advising! i am going to use my stock mj15015s and '016s in Nazirdigi's 4 pairs ax20. as i read the MJ's pdf online i knew its less powerful than what they are using here as powers. i am planning to maximize as possible the supply voltage to its safe extent. what can you advise? thank u vry mch sir.
  Reply With Quote
Old 28th January 2013, 08:54 AM   #1815
diyAudio Member
 
Join Date: Aug 2011
@Nazirdigi.. congrats for your vry successful 4 pair ax20 and its protect.. can u post here their pcbs for printing? i thank u much in advance..
  Reply With Quote
Old 28th January 2013, 08:58 AM   #1816
diyAudio Member
 
Join Date: Aug 2011
btw expert friends, i am planning also to make an amplifier for my lead guitar. can this also be excellent? i am going to have this in a single channel and i think a pair of outputs is enough. thanks to u all
  Reply With Quote
Old 2nd February 2013, 07:56 PM   #1817
diyAudio Member
 
Join Date: May 2008
Hi miles, I assembled AX-20 amp I have attached layout. Problem with this layout is, there is no connection between Q9 - Q18 and Q8 - Q17. I easily fixed by using MJE340-50 lead as jumper at copper side. My problem is I am not able to adjust bias, amp is playing music every thing seems right.
Attached Files
File Type: pdf AX-20.LAY]a.pdf (63.8 KB, 464 views)

Last edited by sonal kunal; 2nd February 2013 at 07:59 PM.
  Reply With Quote
Old 4th February 2013, 06:51 AM   #1818
diyAudio Member
 
ahmadfay's Avatar
 
Join Date: Aug 2012
Location: pasuruan
hi, Sonal Kunal
if you look at the scheme, there will be a dc current that comes out on the speaker output, because there is one diode 'IN 4007' an inverted installation, the voltage of the diode is positive. you try to watch another scheme,
Regards
  Reply With Quote
Old 4th February 2013, 11:55 AM   #1819
diyAudio Member
 
Join Date: May 2008
yes thats in layout but in board I have place correctly, there is only 10-15mV dc at output. I'll post picture soon.

Last edited by sonal kunal; 4th February 2013 at 12:01 PM.
  Reply With Quote
Old 6th February 2013, 06:06 PM   #1820
diyAudio Member
 
Join Date: May 2008
I connected amp in series with 10Ω resistance, when nothing seems to burn I put fuse and tried to adjust bias but was not able to, even winding trim-pot to full. Amp was playing music but with crossover distortion at low volume.
Attached Images
File Type: jpg DSC_0070.JPG (551.7 KB, 972 views)
File Type: jpg DSC_0073.JPG (535.6 KB, 837 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Good ~100W amplifier percy Solid State 16 3rd April 2013 06:16 PM
New desined 4*100W car amplifier Whortless Car Audio 13 21st July 2011 05:39 AM
Ultimate Amplifier DF Plummer Tubes / Valves 19 23rd March 2011 03:48 AM
Ultimate amplifier glen65 Car Audio 2 19th September 2007 03:15 PM
100W Amplifier Shematic and PCB viki Solid State 2 17th October 2004 12:54 PM


New To Site? Need Help?

All times are GMT. The time now is 08:52 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2