studiomaster vision 8 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th February 2010, 08:24 PM   #1
smiglet is offline smiglet  United Kingdom
diyAudio Member
 
Join Date: Feb 2010
Default studiomaster vision 8

i have a studiomaster vision 8, it has been working fine but now it is displaying "incorrect pin" and will not work even though a pin has never been entered in to it ever, can anyone help me
  Reply With Quote
Old 8th February 2010, 02:17 PM   #2
diyAudio Moderator Emeritus
 
Iain McNeill's Avatar
 
Join Date: Oct 2007
Location: Santa Cruz, California

Hi, the vision 8 is a powered mixer right?
Not sure if this should go here or in the analog source but it's better than where you originally posted in the vendors section.
  Reply With Quote
Old 30th April 2014, 10:14 PM   #3
diyAudio Member
 
Join Date: Sep 2011
This is just to let anyone else looking for the solution have a chance to save their studiomaster mixer from the recycling bin. this solution works with vision8 and probably all others with "incorrect pin" issue.

Fix 1
From studiomaster 2014:

Vision/Horizon Pin Information

Power up while holding down PIN button
Unit should now display set pin
Enter 3111 (using mem keys)
Unit should now display new pin
Enter 1111 (using mem keys)
F/X should now operate
Wait for a few seconds
Power down and power up again
Unit should now operate without needing a pin
If this doent work, there is probably an eprom fault ! Unfortunately, these are discontinued.
-----------------------

Fix 2
As studiomaster wont take repairs for this heres what i did to get it working:

Erase the small 24c02 eeprom from the main CPU board.
I did this buy extracting the chip with leverage and wacking it into a programmer. Once you've erased this chip (which holds the user settings) re-insert, check your wiring is ok and power up again.

Fix 2 worked for me. I will replace the eeprom with a new one later as it gets written to so many times in a limited lifespan its wise to do it than hope it will last, plus their >2 a pop
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
studiomaster schematics krmaudio Solid State 3 27th February 2013 07:53 AM
studiomaster vision8 burbeck Solid State 25 15th January 2013 09:18 AM
Studiomaster mixers norskfisker Instruments and Amps 4 1st March 2009 08:26 PM
how about VISION ACOUSTIQUE ϣӣͣϣӣţ? tonymail Multi-Way 0 31st October 2005 03:40 PM


New To Site? Need Help?

All times are GMT. The time now is 01:16 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2