Aura VA100 Phono stage problem - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd December 2009, 07:42 AM   #1
diyAudio Member
 
Join Date: Dec 2009
Default Aura VA100 Phono stage problem

Hi, I am new to this forum and I am not particularly knowledgable on electronics but trying hard to get a grasp. I have owned an Aura VA100 and the TU80 for many years and had a lot of satisfaction from them. I am reasonably happy with the VA100 but have recently started to use the phono stage with a new Systemdek turntable I have acquired. The phono when first used sounded good but after approximately 3 minutes the right channel died. I have swapped the stylus feeds around and I am happy the problem lies in the amp which either refuses to run on the right channel or if it does it lasts only for approximately 2 to3 minutes after start up. It is almost as if a unit is heating up and once warm fails. Can anyone point me in the right direction for identifying the possible problem?

I note the previous threads on this amplifier and would be grateful if somone could advise if there are any standard simple upgrades that can be made to improve the unit - that is not to say I am dis-satisfied with its current perfomance as it does appear to me (an admittted novice) to be a reasonably good amplifier but if there are any simple upgrades then I would be tempted to try to improve on the sound.

Does anyone have an opinion on the quality of this phono stage which Aura claimed was very good - but there again they would. Jak
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Aura Evolution VA100 Clean up & upgrade Malefoda Solid State 89 4th March 2014 01:31 PM
Aura Va100 Evoluton Ii ANALOG GUY Solid State 31 25th February 2012 01:46 PM
Aura AUC-50 (Philips CDM-9) CD reading problem ceharden Digital Source 3 16th April 2009 08:29 PM
DIY phono to replace roksan phono stage seroxatmad Analog Line Level 6 14th December 2008 05:46 PM
Should I replace Scott 222C phono stage with Claret phono stage? Bing Yang Analogue Source 0 22nd August 2005 06:41 AM


New To Site? Need Help?

All times are GMT. The time now is 09:10 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2