Azure 640A PSU Humm? - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 3rd December 2009, 12:47 AM   #1
diyAudio Member
 
thunk303's Avatar
 
Join Date: Mar 2005
Location: Eltham, Melbourne, Australia
Default Azure 640A PSU Humm?

Hey all...

I noticed today that when I put my ear to my CA 640A I can hear a humming sound coming from the PSU area.

Is this normal for this model? Has anybody else noticed this with theirs?

Cheers

Dean
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Modding Azur 640A i2k92 Solid State 120 17th December 2014 08:36 AM
Azur 640A v2 Service manual johnny52 Solid State 0 7th November 2009 03:36 PM
Cambridge Audio 640A V2 - service manual Paolo.n Solid State 0 7th July 2009 12:19 PM
Cambridge Audio Azur 640A toroidal power transformer (115V) limono Swap Meet 1 25th December 2008 05:57 PM
Humm whatgive Tubes / Valves 4 8th February 2003 05:24 AM


New To Site? Need Help?

All times are GMT. The time now is 10:04 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2