Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 29th November 2009, 11:01 PM   #1
jeff11 is offline jeff11  Canada
diyAudio Member
 
Join Date: Nov 2009
Default biasing my kenwood 6140A

can someone help me set the bias on my kenwood
one channel is running hotter than the other the amp sounds fine
hopeing the adjustment will cool the one channel

thank jeff
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SWR biasing need help... spirus Instruments and Amps 4 23rd November 2006 08:58 PM
low-biasing or high biasing in Class-AB amps Workhorse Solid State 124 18th October 2005 04:45 AM
Biasing Wyatt Turk Tubes / Valves 10 1st October 2004 02:11 PM
Help with biasing CCS G Solid State 4 3rd September 2002 10:49 AM


New To Site? Need Help?

All times are GMT. The time now is 06:52 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2