Yamaha integrated amplifier CA-1010 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th May 2003, 05:31 PM   #1
hmark is offline hmark  France
diyAudio Member
 
Join Date: May 2003
Location: MEAUX
Unhappy Yamaha integrated amplifier CA-1010

Does anybody know the spec for my Yamaha CA 1010 integrated amp. Particularly useful would be its out put under a 4 ohm load. I believe it produces 90 Watts /channel under 8 ohms.

Many thanks
  Reply With Quote
Old 17th May 2003, 06:43 PM   #2
diyAudio Moderator Emeritus
 
jean-paul's Avatar
 
Join Date: Sep 2002
Location: Germany
Maybe you can find something here:

http://www2.yamaha.co.jp/manual/engl...v&lang=english


I found CA1000 and CA2010. Maybe of some use ? With Google I found this : 90 watts @ 8 ohms AB /20 watts Class A
__________________
It's only audio. Official member of the Norske Brillegeit Gang.
  Reply With Quote
Old 2nd June 2003, 09:14 PM   #3
diyAudio Member
 
oldmarantz's Avatar
 
Join Date: Dec 2002
Location: France - Lyon
I confirm 2x90w in class B & 2X18W in class A under 8 Ohms
I ve got one...
Attached Images
File Type: jpg ca1010-f.jpg (65.5 KB, 360 views)
  Reply With Quote
Old 3rd February 2005, 10:29 AM   #4
pro is offline pro  Italy
diyAudio Member
 
pro's Avatar
 
Join Date: Feb 2004
Location: Milano
Samebody has got a techincal manual of this amplifier?
I have problems with one of a friend. It has the two tranny burned on each channel. I changed the bjt 2sc1079 with a mj15015 and the 2sa679 with a mj15016.
Now the ampli works but only the 15015 is biased at about 180 mA (85mV on 0.47 hom emitter resistor) while only 0.7 mV on the 15016. This on both channel. So when the 180 mA on the load of 1 bjt are finisched the sound start to be distorted.
Could somebady give me some help pleace?
Ciao.
__________________
Michele
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cleaning Yamaha relay (CA-1010) yammie334 Solid State 26 7th June 2011 08:58 AM
Yamaha Integrated AX-380 JasonLee Solid State 7 19th August 2007 01:24 PM
New integrated amplifier Tekko Chip Amps 11 17th July 2005 09:08 AM
Integrated Amplifier bjackson Chip Amps 0 4th July 2005 04:02 PM
Integrated amplifier Brownlow Solid State 10 28th September 2001 10:27 AM


New To Site? Need Help?

All times are GMT. The time now is 02:44 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2