Perreaux problems - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th September 2009, 09:01 AM   #1
diyAudio Member
 
Join Date: May 2009
Default Perreaux problems

Hi
I had my perreaux 8000c re caped, small signal transistors replaced re biased and cleaned with 2 fets replaced around one month ago.I just got around to hooking it up last night and found that it seems to have uncontroled gain??
I am using it to power a set of homemade ported subs 200hz to 50 hz when i tryed the amp listening to Seal the subs were over extending and sounding uncontrolled and loose. Apon hearing this i changed the amp out for my other perreaux to find the speakers and inputs ok.
My question to anyone is could some one please explain the cause of this or point me in the direction to find the faults both chennels.
Will post schematic if required.

Any one helping i would like to thank in advance

Andrew
  Reply With Quote
Old 26th September 2009, 10:38 AM   #2
diyAudio Member
 
analog_sa's Avatar
 
Join Date: Aug 2002
Location: Sofia
Acute Seal allergy? Or else you don't like the new caps. Different brand?
  Reply With Quote
Old 26th September 2009, 11:23 AM   #3
diyAudio Member
 
Join Date: May 2009
Hi
Thought of Acute Seal allergy! And then tried some White snake.
Caps where of brands suggested from this site .
I did not see them go in but i will be checking in the morning.
I had an expert put them in and set up the bias the other perreaux i have is a 9000b and i did the service on it no problems. So i am lost ????????????????????????????

Andrew
  Reply With Quote
Old 26th September 2009, 12:09 PM   #4
Zen Mod is offline Zen Mod  Serbia
diyAudio Member
 
Zen Mod's Avatar
 
Join Date: Jan 2003
Location: ancient Batsch , behind Iron Curtain
both channels , I resume ?

schematic will help , at least to find what's common for both channels .
__________________
my Papa is smarter than your Nelson !
clean thread; Cook Book;PSM LS Cook Book;Baby DiyA ;Mighty ZM's Bloggg;Papatreasure;Papa... by Mighty ZM
  Reply With Quote
Old 26th September 2009, 12:39 PM   #5
diyAudio Member
 
Join Date: May 2009
Hope this helps

Andrew
  Reply With Quote
Old 27th September 2009, 12:14 AM   #6
diyAudio Member
 
Join Date: May 2009
Hi
File is to large will work out how to resize and post

Andrew
  Reply With Quote
Old 3rd October 2009, 06:11 AM   #7
diyAudio Member
 
Join Date: May 2009
Hi

Have added schematic happens in both channels.
Have now checked over replacment caps all look ok do not know the brand.

Can not find anything at fault or wrong.

This is driving me nuts!!!!!!!!!!!!

Driving my subs with an old ETI 50w amp not my costly Perreaux.

Andrew
Attached Images
File Type: jpg Perreaux0065 (Large).jpg (192.5 KB, 134 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Perreaux SM2 & 2150B... nickds1 Solid State 70 6th June 2014 06:09 PM
Perreaux 9000B schematic? still4given Solid State 38 30th July 2012 09:25 AM
Perreaux Pmf 1850 ! zeonrider Solid State 0 20th November 2007 01:55 PM
Perreaux sa2 laz Solid State 3 26th February 2004 11:12 AM
Perreaux E110 phil Solid State 0 15th August 2001 07:49 AM


New To Site? Need Help?

All times are GMT. The time now is 03:15 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2