Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd September 2009, 12:19 AM   #1
Mark245 is offline Mark245  United States
diyAudio Member
 
Join Date: May 2006
Default Capacitor Throwing off Bias Point

Hey,

I have a question about a simple audio amplifier I am building. It consists of a CE stage connected to a CC stage. Very simple. The CE has a .1uF bypass cap from emitter to ground. The problem is that the Vbb bias voltage at the base of the CC stage is .5v lower than I expect(it should be 3 but it is like 2.5v). When I remove the bypass cap on the CE stage, Vbb become the correct 3v value. Any idea why this is happening?

I also notice that if I connect a 1uF cap accross the power supply rails, this fixes the problem. Why would this help?

Any suggestions appreciated. I can post the schematic if so requested.

Thanks,

Mark
  Reply With Quote
Old 2nd September 2009, 03:52 AM   #2
diyAudio Member
 
Join Date: Apr 2006
Location: Minnesota
The circuit seems to be unstable without the power supply bypass cap. You should always use the bypass cap to ensure stability.
  Reply With Quote
Old 2nd September 2009, 11:01 AM   #3
diyAudio Member
 
Join Date: Sep 2004
Location: UK
Your amp is an oscillator!

Removing the CD cap lowers the gain, hence stops oscillating.

No reason to be minimalist on supply caps! Stick in a big one!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Finding bias point in PP fixed bias beamnet Tubes / Valves 14 7th December 2008 01:25 PM
It plays! Break in / bias point (SimpleSE) Zap Tubelab 19 27th June 2008 07:04 PM
High bias point. jnb Tubes / Valves 4 7th June 2007 03:39 PM
EL84 bias point Klimon Tubes / Valves 2 2nd November 2006 07:42 PM
The best bias point for KT88 rossdt Tubes / Valves 0 27th July 2006 06:24 PM


New To Site? Need Help?

All times are GMT. The time now is 05:12 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2