Sansui A-60 problem - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th July 2009, 05:56 AM   #1
gecko is offline gecko  Argentina
diyAudio Member
 
Join Date: Aug 2004
Location: Argentina
Angry Sansui A-60 problem

Hello,
I'm having a little problem with an old Sansui A-60, it is burning up one of the output transistors, one channel is working great (the right channel), and I can leave only one transistor connected on the faulty channel and it doesn't burn. but as soon as I connect the other output transistor (a1104) it gets quickly hot and burns out. I don't have any idea on where to look to find the faulty component do you have any idea? I also have the schematics for this model.
  Reply With Quote
Old 27th July 2009, 09:29 AM   #2
diyAudio Member
 
tiefbassuebertr's Avatar
 
Join Date: Jul 2005
Location: D-55629 Schwarzerden
you can send me your schematic to
kirschner-hifi@tiefbasswiedergabe.de
then perhaps I can send several advices
I think, it is follow Amp
http://images.quebarato.com.br/photo...9/33CCC9_1.jpg
  Reply With Quote
Old 27th July 2009, 04:10 PM   #3
gecko is offline gecko  Argentina
diyAudio Member
 
Join Date: Aug 2004
Location: Argentina
I just sent you the schematics. And yes it is exactly that model but in black. Thanks.
  Reply With Quote
Old 17th December 2010, 05:04 PM   #4
diyAudio Member
 
Join Date: Dec 2009
Location: POPAYAN COLOMBIA
Quote:
Originally Posted by gecko View Post
I just sent you the schematics. And yes it is exactly that model but in black. Thanks.

Good day, could you send me the schematic or service manual SANSUI A-60 which I have found on the network but are only the schematic of the A-80, thanks in advance
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTD ~ Sansui AU-111 TheMooN Swap Meet 2 6th March 2009 11:34 AM
Sansui decap problem? Taiga Chip Amps 7 2nd August 2008 08:27 AM
Sansui TU-S33 problem : need you to check Malefoda Analogue Source 19 6th May 2008 08:50 AM
Sansui Xr-q7 east electronics Analog Line Level 0 4th March 2008 09:39 PM
Sansui AU-111 stonehome Swap Meet 1 14th June 2006 02:37 PM


New To Site? Need Help?

All times are GMT. The time now is 09:39 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2