Dynacord eminent 100 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 10th June 2009, 02:06 PM   #1
diyAudio Member
 
pigsnoot's Avatar
 
Join Date: Jun 2009
Default Dynacord eminent 100

Hello,
I just got a Dynacord Eminent 100 powermixer dirtcheap,
It's basically a solid state pa/mixer with integrated Echo tape system, the echo part is identical to the Echocord Minis from dynacord...
I got it to work except for the tape motor, It's not moving and not geting any juice....
Are there known issues with dynacord tape motors?
Does anyone have fixed one of these before?Click the image to open in full size.
  Reply With Quote
Old 10th June 2009, 03:02 PM   #2
diyAudio Member
 
destroyer X's Avatar
 
Join Date: Feb 2004
Location: Recife - Brasil Northeast
Default Lovely one man.....nice!


you're lucky having something nice this way.

Klein wunder...small and powerfull and resourcefull.

regards,

Carlos
  Reply With Quote
Old 11th June 2009, 03:41 PM   #3
Tarzan is offline Tarzan  Belgium
diyAudio Member
 
Tarzan's Avatar
 
Join Date: May 2004
Location: Genk
Hey man, ik ben van Genk.
Kontakteer me eens...
Zilog
  Reply With Quote
Old 11th June 2009, 05:45 PM   #4
diyAudio Member
 
pigsnoot's Avatar
 
Join Date: Jun 2009
Hey tarzan,
Ik kan niet in je email link omdat m'n account nog "under moderation " is....ik Volg dit forum al een paar jaar maar heb me nu pas lid gemaakt...Omdat ik nu ook pas zoiets aan de hand heb
Allesinds, Ik heb dus gisteren die motor terug aan de gang gekregen, was gewoon de "motor on" knop die kapot was, dus hij werkte helemaal terug, maar de idioot dat ik benwou ik nog het power lampje vervangen waarbij ik per ongeluk een verkeerde verbinding heb gemaakt en nu werkt het mengpaneel gedeelte niet meer
Erg kut!!!! Ik weet wel een beetje van electronica maar heb weinig ervaring met apparaten op 220, zit meestal met kleine dingetjes te klooien...
Zou cool zijn als je wat info hebt allesinds!
  Reply With Quote
Old 11th June 2009, 06:00 PM   #5
Tarzan is offline Tarzan  Belgium
diyAudio Member
 
Tarzan's Avatar
 
Join Date: May 2004
Location: Genk
Tja dat kan gebeuren en geloof me; bijiedereen...
Hier mijn gegs:
V M I A P E K R O L D V A L V A S P U N T BE
At en dot in nederlands weglaten.
Mijn nr: nulnegentachtigdertigdrieendertigeenentachtig
Cheers,
  Reply With Quote
Old 11th June 2009, 06:01 PM   #6
Tarzan is offline Tarzan  Belgium
diyAudio Member
 
Tarzan's Avatar
 
Join Date: May 2004
Location: Genk
Tussen OL en DV nog een A....
Sorry
  Reply With Quote
Old 13th June 2009, 09:55 PM   #7
diyAudio Member
 
pigsnoot's Avatar
 
Join Date: Jun 2009
If Somebody has a Service manual lying around...?
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
dynacord echocord s65 jaguarecho Parts 0 1st March 2009 05:01 PM
Eminent 2000 organ Tim__x Instruments and Amps 0 26th April 2008 11:45 PM
Eminent Technology LFT-8a pair . JandG Swap Meet 2 2nd February 2008 10:15 PM
CROFT Eminent Audio reinhard Tubes / Valves 3 2nd May 2004 03:07 PM
Eminent Technology LFT 8 diyman Multi-Way 4 26th December 2001 07:05 AM


New To Site? Need Help?

All times are GMT. The time now is 01:25 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2