NAD 310 buzz in left channel - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st March 2009, 07:30 PM   #1
diyAudio Member
 
Join Date: Jun 2008
Question NAD 310 buzz in left channel

Hello all

I recently took back a NAD 310 integrated amp from my mom's place. I replaced it with a receiver that was remote capable, much more convenient for her.

The amp now has a loud buzz heard from the left speaker. The protection LED does not come on, and I can still hear whatever I play through the amp. I have disconnected everything but the speakers and the buzz remains. I have tried 2 different speakers as well. The buzz is definitely from the amp.

Does anyone have any idea where to start troubleshooting? I am new to troubleshooting, but I can solder and have a simple DMM to test with. I assume a capacitor may be bad, but I don't see any obvious leakage. I found the schematic that was posted on this forum but at the moment it's of no use to me lol.

Thanks everyone!
  Reply With Quote
Old 21st March 2009, 11:28 PM   #2
infinia is offline infinia  United States
diyAudio Member
 
infinia's Avatar
 
Join Date: May 2005
Location: Californication
My guess is an open connection somewhere.
Use a cheap test speaker and a start tapping and/or wiggling solder connections between PCB and connectors to offboard components like line-in RCAs and other connections with little to no strain relief. When you find the source reflow the solder.
__________________
like four million tons of hydrogen exploding on the sun
like the whisper of the termites building castles in the dust
  Reply With Quote
Old 22nd March 2009, 12:58 AM   #3
diyAudio Member
 
Join Date: Jun 2008
Thanks, I will give that a shot.

For anyone else familiar with the amp who might have some input, here is a link to the schematics:

http://www.zeuslab.narod.ru/schemes/310.zip

When the page opens, click the link that looks like the address above.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange buzz in only one channel ClaveFremen Chip Amps 9 11th January 2009 01:58 PM
K-502 Left Channel is out udailey Tubes / Valves 3 21st March 2008 06:12 PM
K-12 kit, buzz in R channel mnr102 Tubes / Valves 12 20th February 2008 06:35 PM
Melos triode and computer as source: BUZZ BUZZ BUZZ zigo3 Tubes / Valves 4 28th November 2007 03:11 AM
left channel distortion mic_ael Chip Amps 6 17th February 2006 01:13 AM


New To Site? Need Help?

All times are GMT. The time now is 08:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2