Laney HCM160B's transistor - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd February 2009, 11:18 AM   #1
zvir is offline zvir  Croatia
diyAudio Member
 
Join Date: Feb 2009
Default Laney HCM160B's transistor

Hi fellas.

Sorry about this kind of question, it's probably basic, but i am a newbie, and just learning.

I got a used bass amplifier. You can see the model name in the title. anyway, i turned it on and cranked the volume way up. When I started playing, the result was not a least bit pleasant. Distortion and crackling noises were ruining the sound. But, when the volume is not way up, the amp sounds OK. So, i opened it up and i saw that a pair of power transistors had been replaced. The originals were Sanken's SAP16P and SAP16N, but inside i found SAP15's. I found some datasheets on the internet which say that SAP15's are weaker than SAP16. So, what i want to know, can this be the sole reason for that bad sound i mentioned? Or is there anything else i should be careful about? I am planing to try and get a pair of SAP16's and change them.
  Reply With Quote
Old 16th February 2009, 11:45 AM   #2
zvir is offline zvir  Croatia
diyAudio Member
 
Join Date: Feb 2009
I have some new information. I o'scoped the preamp output, and by the traces, I think it is distorting. I can post screenshots if someone can look at them and tell me anything useful...
  Reply With Quote
Old 16th February 2009, 10:23 PM   #3
diyAudio Member
 
Join Date: Aug 2008
Yep put em up, but feed the amp with a 200Hz sine wave will you? Dont just play music through..it'll be confusing on the scope.

  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
LANEY B1 Amp - Blown outputs technotronic Class D 0 17th April 2009 07:42 PM
Laney Pro-Bass 100W bostjancek Instruments and Amps 0 9th November 2008 06:05 PM
Laney PA amp help! DoomPixie Tubes / Valves 15 28th November 2005 08:18 PM
laney PA amp questions DoomPixie Tubes / Valves 3 8th September 2005 04:57 PM
laney VC50 tuneman Instruments and Amps 0 19th July 2004 10:49 AM


New To Site? Need Help?

All times are GMT. The time now is 04:23 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2