cambridge a4 output update - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 30th January 2009, 12:31 PM   #1
diyAudio Member
 
homertooties's Avatar
 
Join Date: Nov 2005
Location: suffolk
Default cambridge a4 output update

Hi everyone here is an update to my previous problems with the cambridge a4...

left channel is very quiet and distorted ,right channel is fine


lots of parts changed,new output stage fitted,rails are lower than normal due to transformer change.....

SAP15 N left channel SAP15 P Left channel

B + 714 MV E - 7MV
D + 7 MV S - 9MV
C +38 VDC C - 38VDC
S + 6 MV D - 16 MV
E + 7 MV B - 1.038MV

ACROSS BIOS POT - 9MV AND 17 MV
- SIDE OF 3V3 ZENER - 38 VDC + SIDE -35VDC


SAP15 N Right Channel SAP15P Right

B + 1.267MV E - 45MV
D + 561 MV S - 28 MV
C + 38 VDC C - 38VDC
S + 63 MV D - 342 MV
E + 45 MV B - 1.169 MV


ACROSS BIOS POT ON RIGHT CHANNEL
+ 340 MV AND + 555 MV

- SIDE OF 3V3 ZENER - 38 VDC + SIDE - 35 VDC

Any help in locating fault would be fantastic ...
__________________
if you strip it for parts keep them for years as soon as you get rid you will want them .....................
  Reply With Quote
Old 30th January 2009, 03:59 PM   #2
diyAudio Member
 
homertooties's Avatar
 
Join Date: Nov 2005
Location: suffolk
Hi there i have posted link of previous troubles with this amp.....Thankyou in advance





Hi there cambridge audio a4 faulty in need of the wizzes help (X PRO ) please
__________________
if you strip it for parts keep them for years as soon as you get rid you will want them .....................
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cambridge 640C MK1 with balanced Tube output stage (Lampizator) Baraccuda Digital Source 0 27th December 2008 10:44 AM
My Cambridge 500SE, needs an output board (to replace internal DAC Board) slbender Digital Source 0 15th May 2008 01:36 AM
Cambridge Audio 640C No audio output PLEASE HELP! Kajman Digital Source 3 10th December 2007 09:45 AM
Cambridge Audio CD5 output stage (circuit diagram) 316a Digital Source 0 15th May 2007 04:57 PM
Using Many Small Signal transistors for the output stage Update!! John Biles Solid State 10 14th August 2005 04:58 AM


New To Site? Need Help?

All times are GMT. The time now is 05:19 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2