HK AVR335 problem (no sound) - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th January 2009, 02:11 PM   #1
diyAudio Member
 
Join Date: Apr 2006
Location: Gippsland, Victoria
Default HK AVR335 problem (no sound)

hey guys.
i've just got a harman kardon avr335 recently for free,
free because the two PCB's on the side of the transformer were snapped however i've repaired these and the unit now turns on (with proper voltages on both boards).


problem is there is no sound, nor can i get any signal out of the RCA pre-outs on the back.

i've tried coax and rca inputs on all of the ports to get no signal.
i've also taken the whole unit apart and put it back together finding no visible faults. i dont think theres any use in measuring the bias' yet?

i _think_ its a problem between the "input" and the "output \ transistor stage" boards, in which the input board is directly above the other. has anyone ever had any experiance in repairing these sorts of problems?

fairly sure that theres no "mute" on. can hear a slight crackle if you disconnect or connect speakers while the unit is turned on.

sorry if i've posted in the wrong forum and\or wasted your time

thanks!
  Reply With Quote
Old 12th January 2009, 03:59 PM   #2
PM650 is offline PM650  United States
diyAudio Member
 
Join Date: Jul 2005
Location: Tennessee
Download the AVR diagnosis doc:
http://www.eserviceinfo.com/download.../Kardon_AVR%20(all).html

It includes the AVR330, the model previous to the 335, it should be similar enough.

AVR135 Service Manual:
http://www.eserviceinfo.com/download...AVR%20135.html

The 235 and 335 are similar as well, however I only have a service manual for the 340. I can email this to you if you want, it is quite large (13mb).

You may want to check fusible resistors supplying the lower voltage rails, they'll be attached to the main transformer, before any bridges. I recently repaired a similar age AVR(135?) receiver and two fusible resistors went out due to a ceramic capacitor that shorted mysteriously. However the resistors are designed such that they do not burn externally and were only found after testing with a dmm.
  Reply With Quote
Old 13th January 2009, 01:21 PM   #3
diyAudio Member
 
Join Date: Apr 2006
Location: Gippsland, Victoria
ahhh.
Thanks for your help!
I've found two (out of 4) dead fusible resistors, all of which are 0.47 ohms and 1 watt. I've now rung around and I can't find anywhere local that sells any sort of fusible resistors, nor a 0.47ohm resistor.

I'm assuming that when they blow they are designed to do this without exploding\catching fire etc, but for testing purposes my choices are:

option 1:
using 2, 1ohm resistors (1 watt) in parallel , to bring them down to ~0.5ohms, however I think that this will let too much current through before blowing and I could end up with more expensive components damaged,

option 2:
use 4 1.8ohm, 1/4watt resistors in parallel which is approx 0.45ohms, and I think this may add up to 1 full watt like the original specifications.

I think option two would be the way to go?
If it catches fire, it catches fire
  Reply With Quote
Old 13th January 2009, 06:26 PM   #4
PM650 is offline PM650  United States
diyAudio Member
 
Join Date: Jul 2005
Location: Tennessee
Wattage/exact resistance doesn't really matter, I replaced mine with 1.5R/2W flameproof. If the old ones blew, then something is very likely shorted. Testing will only consist of connecting resistors temporarily and using a dmm to determine the current through them while the receiver is powered on very briefly, maybe a second (not enough time for your resistors to overheat and blow). After you've measured the current, you can determine if something is shorted and begin searching for what has gone bad. Once you find out what's shorted, then worry about sourcing resistors; can't say I know of any suppliers over there, you may have to do some searching.

Also, you can just replace the fusible with flameproof. Different name, same function. Flameproofs are quite often used in TVs, especially in projector TV convergence circuits. May want to try some friendly TV shops or something.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Arcam Delta 290 Sound Problem phil_79 Solid State 6 10th August 2008 09:57 AM
CD Player Sound Problem dart56 Digital Source 0 11th February 2008 03:03 AM
A problem of cracking sound amp gaetan8888 Solid State 15 8th July 2007 07:41 PM
TDA 1541A zero oversampling dac sound problem Saso Digital Source 21 29th February 2004 08:06 PM
Sound problem with Zen 4 Buhl Pass Labs 16 29th September 2003 03:16 PM


New To Site? Need Help?

All times are GMT. The time now is 09:20 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2