static shocker maybe? - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Solid State

Solid State Talk all about solid state amplification.

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 28th October 2008, 01:29 AM   #11
Account disabled at member's request
 
Join Date: Aug 2008
I apologize to mr Alps for my defamatory remarks about his wonderful pots!

I shal covet mine until the next amplifier fry up!
  Reply With Quote
Old 28th October 2008, 01:32 AM   #12
Account disabled at member's request
 
Join Date: Aug 2008
sheilding........now there is a good idea!!!!
  Reply With Quote
Old 28th October 2008, 08:14 AM   #13
AndrewT is offline AndrewT  Scotland
diyAudio Member
 
Join Date: Jul 2004
Location: Scottish Borders
Quote:
Originally posted by rocco gibralter
Alps............. his wonderful pots!
does this mean you have solved the problem?
Which solution worked?
__________________
regards Andrew T.
  Reply With Quote
Old 28th October 2008, 12:21 PM   #14
diyAudio Member
 
unclejed613's Avatar
 
Join Date: Dec 2006
Alps makes good pots, and bad ones. you get what you pay for. i once bought some 20k 10-turn pots by Spectrol for a PLL mod in a SSB radio. Spectrol makes some really good pots, and i couldn't believe the price i got these for...... well, i soon found out why the "great bargain"...... they drifted with DC across them (the pots were being used as a to fine adjust the VCO tuning voltage), but the Spectrol pots that were twice as expensive didn;t.
__________________
Vintage Audio and Pro-Audio repair ampz(removethis)@sohonet.net
spammer trap: spammers must die
  Reply With Quote
Old 29th October 2008, 10:04 PM   #15
Account disabled at member's request
 
Join Date: Aug 2008
Aye U'J!!!!!

After a few testabouts....I'm still erring on a flaky pot..BUT!

Ive sent off for some new caps/clips / shielding what'nots.... when these arrive... We dive at 0.700 hours...

give me a chance to sort out a few other things I'm not happy with also..

Got some posh resistors for a shunt mod too...they'll probably end up unused after reading the DIY'A shunt thread ... the myth /placebo....or not?

  Reply With Quote
Old 2nd November 2008, 10:51 AM   #16
Account disabled at member's request
 
Join Date: Aug 2008
Found the problem..... humble pie time!

Ater some pot manipulation it popped a fuse, decided to pull it all to bits, Found out two 0.01 bypass caps on the psu boards have gone open dumping dc in to the circuit!

Arent alps pots great!
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn on static? Glowbug Tubes / Valves 3 4th May 2006 05:16 AM
static removal from lp dhole Analogue Source 3 8th April 2005 09:22 PM
Speaker Static Megahurt Car Audio 4 25th March 2005 08:40 PM
Crackling/Static on my GC. azira Chip Amps 2 25th May 2004 10:48 PM
static offroadbum Solid State 1 4th February 2004 01:50 AM


New To Site? Need Help?

All times are GMT. The time now is 07:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2